Sintomas
Quando os formulários Otimizados para Leitura estão ativados, os utilizadores podem reparar que o processo e o controlo de tabulação estão ausentes dos formulários Oportunidade Potencial, Oportunidade e Maiúsculas/Minúsculas. Além disso, os formulários Conta e Contacto podem não mostrar o controlo de separador.
Quando os formulários Otimizados para Leitura estão desativados, os utilizadores podem reparar que a definição de formulário antiga é carregada por predefinição em vez da nova definição de formulário.
Causa
Ambos os problemas podem ocorrer depois de os utilizadores utilizarem "Mudar para Clássico" e, em seguida, interagirem com o seletor de formulários na área de navegação esquerda do formulário clássico. Quando os utilizadores mudam para um formulário diferente, o último formulário carregado torna-se o formulário predefinido para quaisquer novas instâncias do tipo de entidade.
Quando os formulários Otimizados para Leitura estão ativados, esta definição faz com que a definição de formulário antiga seja mais semelhante à da nova definição de formulário, o que cria a impressão de que o processo e o controlo de separador foram removidos.
Quando os formulários Otimizados para Leitura estão desativados, o sistema irá compor a definição de formulário anterior no estilo de formulário clássico encontrado no Microsoft Dynamics CRM 2011.
Resolução
Para mudar para a experiência de formulário predefinida quando os formulários Otimizados para Leitura estiverem ativados, siga estes passos:
1. Abra um registo de entidade onde o problema se reproduz.
2. Clique nas Reticências e selecione Mudar para Clássico.
3. Na área de navegação esquerda, no seletor de formulários, altere a definição do formulário de "Informações" para "<nome> da entidade", em que o nome da entidade é o nome da entidade onde o utilizador está a ter o problema.
4. Depois de o formulário ser atualizado, feche e volte a abrir o registo.
Para mudar a experiência de formulário predefinida quando os formulários Otimizados para Leitura estiverem desativados, siga estes passos:
1. Na área de navegação esquerda, no seletor de formulários, altere a definição do formulário de "Informações" para "<nome> da entidade", em que o nome da entidade é o nome da entidade onde o utilizador está a ter o problema.
2. Depois de o formulário ser atualizado, feche e volte a abrir o registo.
Mais Informações
Nota: este artigo aplica-se a Microsoft Dynamics CRM Online clientes que aplicaram a Atualização de Serviço de Dezembro de 2012. Microsoft Dynamics CRM Online organizações criadas após o lançamento da Atualização de Serviço de dezembro de 2012 terão esta atualização aplicada automaticamente.