Sintomas
Suponha que inicia sessão no Skype para o cliente de negócio, utilizando uma rede externa. Quando muda a partir da rede externa a uma rede interna, poderá ser repetidamente a solicitado para fornecer um nome de utilizador e uma palavra-passe para ligar ao Exchange.
Este problema pode ocorrer no Microsoft Skype de 2016 como de negócio e Skype para Business 2015 (Lync 2013).
Causa
Um problema de temporização conduz a leitura de EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket valor como false, mesmo quando este foi definido correctamente pelo administrador.
Resolução
Para corrigir este problema, instale uma das seguintes actualizações:
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Para Skype de 2016 como de negócio, instale a actualização de 6 de Fevereiro de, 2018, (KB4011662).
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Para Skype para Business 2015 (Lync 2013), instale a actualização de 6 de Fevereiro de, 2018, (KB4011678).
Nota Lync 2013 foi actualizado para o Skype para a empresa em Abril de 2015.
Mais informações
Apesar da actualização é suficiente para corrigir este problema, existe também uma definição de GPO que poderá ser necessário para testes:
Crie um GPO para adicionar uma nova chave de registo DWORD EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket e defina o valor da chave para 1 sob uma das seguintes caminhos:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\SipID
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync\SipID