Applies ToExchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Sintomas

Depois de instalar e actualizar para o Microsoft Exchange Server de 2016 cumulativa Update 8 (CU8), é possível aceder o Outlook Web App (OWA) ou painel de controlo do Exchange (ECP) e recebe a seguinte mensagem de erro:

:-( Alguma coisa correu malNão é possível obter essa informação agora. Tente novamente mais tarde.X-ClientId: ClientIDX-FEServer: nome do servidor

Além disso, as seguintes informações de eventos são registadas no registo de aplicações do Exchange server que aloja a base de dados de caixa de correio:

Nome de registo: aplicaçãoOrigem: MSExchange OAuthID do evento: 2004Categoria de tarefa: configuraçãoNível: avisoPalavras-chave: clássicoUtilizador: n/dComputador: mail.contoso.comDescrição:Não é possível localizar que o certificado com o thumbprint CertificateValue no computador actual ou o certificado está em falta a chave privada. É necessário o certificado para assinar o token de saída.

Nota Existe um problema semelhante, consulte é possível aceder OWA ou ECP depois de instalar o Exchange Server de 2016 CU6.

Causa

Este problema ocorre se o certificado de autenticação de servidor do Exchange que utilizou para iniciar a sessão OAuth estiver em falta do Exchange Server. Pode executar o seguinte comando para verificar se o certificado está em falta:Get-ExchangeCertificate (Get-AuthConfig).CurrentCertificateThumbprint

Resolução

Para o Exchange Server de 2016, instale actualização cumulativa 9 ou uma posterior actualização cumulativa para o Exchange Server 2016.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

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