PROBLEMA
Quando tentar iniciar sôms no Office 365, Microsoft Azure ou Microsoft Intune utilizando a autenticação multi-factor Azure, recebe a seguinte mensagem de erro:
Não recebemos a resposta esperada. Por favor, tente de novo.
CAUSA
Esta questão pode ocorrer se uma das seguintes condições for verdadeira:
-
O código de verificação errado foi introduzido.
-
Selecionou Cancelar no ecrã de verificação da Aplicação Móvel de Autenticação Multi-Factor Azure.
SOLUÇÃO
Para resolver esta questão, faça uma das seguintes:
-
Se estiver a utilizar a mensagem de texto ou o código de verificação a partir da opção de notificação de aplicações móveis, certifique-se de que escreve o código de verificação correto e, em seguida, tente novamente iniciar sôs- decisão.
-
Se estiver a utilizar a opção de notificação de aplicações móveis, certifique-se de que toca em Verificar e não cancelar.
-
Para utilizar uma opção diferente para iniciar sinsuis, selecione Outras opções de verificação.
MAIS INFORMAÇÕES
Ainda precisa de ajuda? Vá ao Microsoft Community ou ao website Azure Ative Directory Forums.