Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

No Microsoft Outlook 2016 para Mac, quando clica em Categorize e depois clica em Editar Categorias,recebe a seguinte mensagem de erro:

O Outlook não consegue chegar ao servidor para obter as categorias.
Verifique a sua ligação à rede e tente novamente.


texto alternativo



Verifique se o Outlook está a comunicar com sucesso com o servidor. Por exemplo, fá-lo enviando e recebendo e-mail. No entanto, continua a receber este erro.

Causa

Esta questão ocorre quando a Lista de Categoria Principal (MCL) é corrompida. O MCL está armazenado num item oculto na caixa de correio do servidor Exchange.

Resolução

Para corrigir este problema, repõe o MCL corrupto. Para isso, siga estes passos:

Nota Que seguir estes passos poderá redefinir as suas categorias para os seus valores predefinidos. Portanto, pode perder as suas categorias personalizadas. Por isso, recomendamos que documente as categorias para referência posterior para que possa reundi-las.

Passo 1: Documentar as categorias atuais

  1. Clique em Categorize, clique em Editar Categoriase, em seguida, clique em OK quando receber a mensagem de erro. Poderá agora ver as categorias.

  2. Tire uma imagem das categorias premindo o Comando+Shift+3 no teclado. A imagem do ecrã será guardada no ambiente de trabalho.


Passo 2: Redefinir a lista de categorias principais corrompidas

  1. Inscreva-se na App Web Outlook.

  2. Clique com o botão direito em qualquer mensagem de e-mail, clique em Categorizee, em seguida, clique em Gerir categorias.

    texto alternativo

  3. Mude a cor de qualquer categoria clicando na seta à esquerda do bloco de cores e, em seguida, clique numa cor diferente. 

    texto alternativo

  4. Clique em OK.

  5. Altere a cor da categoria que alterou no passo 3 de volta para a cor original, seguindo novamente os passos 2 a 4.

    Nota Quando voltar a gerir as categorias, poderá notar que faltam categorias personalizadas na Lista de Categorias.

Passo 3: Restaurar as categorias personalizadas em falta

  1. Clique em Categorize e, em seguida, clique em Editar Categorias.

  2. Clique no sinal mais(+).

  3. Insira o nome exato da categoria personalizada em falta e faça referência à imagem de ecrã que tomou no passo 1b.

  4. Clique no bloco de cores e, em seguida, selecione a cor para esta categoria.

    texto alternativo

  5. Clique em Adicionar.

  6. Repita os passos 2 a 4 até que todas as categorias em falta tenham sido adicionadas.


Mais Informações

Quaisquer itens na sua caixa de correio que tivessem categorias personalizadas atribuídas ainda têm os nomes da categoria atribuídos. Quando os adicionar ao MCL e lhes atribuir uma cor seguindo estes passos, os itens também mostrarão a cor.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×