Sintomas
Considere o seguinte cenário:
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Activar a protecção de ecrã e, em seguida, especifique um valor de limite de tempo inactivo de protecção de ecrã.
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Criar uma reunião utilizando o Microsoft Lync 2010 e, em seguida, efectue a partilha de aplicações na reunião.
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Permitir que o computador inactivo durante uma hora que é maior do que o valor de limite de tempo inactivo de protecção de ecrã especificado.
Neste cenário, a protecção de ecrã não é iniciado.
Nota Este problema também ocorre se efectuar outras acções de conectividade de suportes de dados. Por exemplo, o problema ocorre nos seguintes cenários:-
Criar uma reunião de áudio ou vídeo.
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Executar a partilha de aplicações numa conversação de mensagens instantâneas do ponto a ponto (IM).
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Efectuar uma chamada de áudio ou vídeo para outro utilizador.
Causa
Este problema ocorre porque a sessão de suporte de dados do Lync 2010 substitui a configuração de protecção de ecrã.
Resolução
Para resolver este problema, instale a actualização cumulativa seguinte:
2514982 descrição da actualização cumulativa para o Lync 2010: de Novembro de 2011 Depois da actualização está instalada, o administrador de ambiente tem de executar o seguinte comando na Shell de gestão do Lync Server para aplicar uma política de cliente:
Novo CsClientPolicyEntry-nome "UseDefaultWindowsScreenSaverPolicy" – o valor "True"
Mais informações
Para mais informações sobre o CsClientPolicyEntry de novo comando, visite o seguinte Web site da Microsoft:
Comando de informações gerais sobre o novo-CsClientPolicyEntry