Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Por vezes, depois de instalar com êxito actualizações no Windows Embedded 8 padrão (WE8S) através do Windows incorporado Developer actualização (WEDU), WEDU não indica uma instalação com êxito. Se voltar a pesquisar actualizações, a WEDU mostra que as actualizações têm de ser novamente transferido. No entanto, quando tentar instalar novamente as actualizações, a instalação falha.

Causa

Este problema ocorre quando tenta instalar qualquer actualização de rollup de qualidade mensal de segurança WE8S anterior depois de já ter instalado a actualização de rollup de qualidade de mensal de segurança de WE8S mais recente.

Mais informações

Pode ignorar estes pedidos. Uma vez que as atualizações de qualidade de mensal de segurança de WE8S são cumulativas, não é necessário que transferir e instalar os conjuntos de qualidade mensal anteriores depois de instalar a actualização mais recente.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×