Actualização para o .NET Framework 4.6 e 4.6.1 no Windows 8.1 e no Windows Server 2012 R2 (KB4020502): 2 de Maio de 2017

Ver produtos aos quais este artigo se aplica.

Introdução

Este artigo descreve uma actualização para o quadro 4.6. .NET e 4.6.1 no Windows 8.1 e no Windows Server R2 de 2012. A actualização corrige o problema descrito na Knowledge Base artigo 4020459 para os clientes que detectem "privilégio não mantido" erros depois de aplicadas as actualizações de segurança de Abril de 2017 de 2017-CVE-0160 . Antes de instalar esta actualização, consulte "Pré-requisitos" e "Requisito de reinício" secções.

Informações sobre a atualização

Depois de aplicar as actualizações de segurança de Abril de 2017 que são descritas na segurança do Microsoft update orientações 2017-CVE-0160, o Windows PowerShell v 3.0 + Parar computador comando falhar. Quando este problema ocorre, recebe uma mensagem de erro "Privilégio não mantido". Esta actualização fornece uma resolução para este problema.

Como obter esta actualização

Para Windows 8.1 e Windows Server 2012 R2

Esta actualização está disponível por transferência manual apenas.

Transferência manual

Para obter o pacote autónomo para esta actualização, vá para o Catálogo do Microsoft Update Web site.

Pré-requisitos

Para aplicar esta actualização, tem de ter o .NET Framework 4.6 ou 4.6.1 instalado.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta actualização se todos os ficheiros afectados que estão a ser utilizados. Recomendamos que saia de todas as aplicações baseadas no .NET Framework antes de aplicar esta actualização.

Aplica-se a

Este artigo aplica-se à seguinte:

  • Microsoft .NET Framework 4.6 e 4.6.1 quando utilizado com:

    • Windows Server 2012 R2

    • Windows 8.1

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

×