Apenas actualização de segurança para o .NET Framework 2.0 SP2, 4.5.2 e 4.6 para Windows Server 2008 SP2: 12 de Setembro de 2017

Ver produtos aos quais este artigo se aplica.

Sumário

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft .NET Framework que poderia permitir execução remota de código quando o Microsoft .NET Framework processa a entrada não fidedigna. Um intruso que explore com êxito esta vulnerabilidade no software utilizando o .NET Framework poderia assumir o controlo de um sistema afectado. Um intruso poderia então instalar programas; Ver, alterar ou eliminar dados; ou criar novas contas com direitos de utilizador completa. Os utilizadores cujas contas estão configuradas para terem menos direitos de utilizador no sistema podem ser menos afectados do que os utilizadores que trabalham através da utilização de direitos de utilizador administrativos.

Para explorar a vulnerabilidade, um intruso pela primeira vez deve convencer o utilizador a abrir um documento malicioso ou aplicação.

Esta actualização de segurança resolve a vulnerabilidade corrigindo o modo como o .NET Framework valida a entrada não fidedigna. Para mais informações sobre esta vulnerabilidade, consulte Microsoft comum vulnerabilidades e exposições CVE-2017-8759.

Importante

  • Se instalar um language pack depois de instalar esta actualização, terá de reinstalar esta actualização. Por conseguinte, recomendamos que instalar quaisquer language packs que necessita antes de instalar esta actualização. Para mais informações, consulte adicionar language packs para Windows.

Atualizar informações de substituição

Esta actualização substitui as actualizações 2987128e 2978116.

Obter informações adicionais sobre esta actualização de segurança

Os seguintes artigos contêm informações adicionais sobre esta actualização de segurança que diz respeito a versões de produtos individuais.

  • Descrição 4040957 da segurança apenas actualização para o .NET Framework, 4.6, 4.6.1, 4.6.2 e 4.7 para Windows 7 SP1 e Windows Server 2008 R2 SP1 e para a 4.6. .NET Framework para Windows Server 2008 SP2: 12 de Setembro de 2017

  • Descrição 4040960 da segurança só actualização para o .NET Framework 4.5.2 para o Windows 7 SP1, Windows Server 2008 R2 SP1 e Windows Server 2008 SP2: 12 de Setembro de 2017

  • 4040964 descrição da actualização segurança apenas para o .NET Framework 2.0 SP2 para Windows Server 2008 SP2: 12 de Setembro de 2017

Como obter ajuda e suporte para esta actualização de segurança

Aplica-se a

Este artigo aplica-se à seguinte:

 

  • Microsoft .NET Framework 2.0 SP2, 4.5.2 e 4.6 quando utilizado com:

    • Windows Server 2008 Service Pack 2

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

×