Sintomas
Considere o seguinte cenário:
-
Tiver um dispositivo de Windows 10 que ainda não instalado KB3074683 de actualização de segurança cumulativa ou subsequentes actualizações cumulativas. Isto pode ocorrer se comprar um novo dispositivo de Windows 10 ou instalado Windows 10 como parte do programa de abuso de informação do Windows.
-
Antes de instalar actualizações do Windows, são criadas várias contas de utilizador e um utilizador instala ou actualiza uma aplicação através do Microsoft Store enquanto os outros utilizadores não estão em sessão.
-
A aplicação instalada ou actualizada está disponível para várias contas de utilizador. Essas aplicações e exemplos de Cortana Microsoft Store.
Neste cenário, as aplicações instaladas ou actualizadas poderão não conseguir iniciar para outros utilizadores e não irá fechar do menu Iniciar.
Causa
Microsoft confirma que este é um problema no Windows 10. Este cenário cria entradas inválidas que permaneçam no registo, que faz com que um conflito ao iniciar as aplicações instaladas ou actualizadas. KB3074683 de actualização de segurança cumulativa ou actualizações cumulativas posteriores, instalado automaticamente ao actualizar para o Windows 10, inclui uma correcção que impede que o problema ocorra. No entanto, novos dispositivos pré-instaladas com o Windows 10 poderão não ter instalado estas actualizações quando o utilizador inicia sessão pela primeira vez. Instalar as actualizações cumulativas não irá resolver este problema depois de já ter encontrado-lo.
Resolução
A Microsoft criou uma resolução de problemas para resolver este problema.
Para corrigir este problema automaticamente, siga estes passos:
1. Transfira a resolução de problemas.
2. Quando lhe for pedido, seleccione abrir o ficheiro, cssemerg70008.diagcab.
3. Siga as instruções fornecidas na resolução de problemas.