Applies ToLync 2010

Sintomas

Considere o seguinte cenário:

  • Implementar o servidor de informações de localização (LIS) e avançada 9-1-1 (E9-1-1) num ambiente Microsoft Lync Server 2010.

  • Iniciar sessão utilizando um telefone que esteja a executar o Lync 2010 Phone Edition no Lync 2010.

  • As informações de LIS são obtidas com êxito.

  • Utilizar o telefone durante várias horas.

Neste cenário, o telefone poderá perder as informações de LIS e apresenta um ícone de aviso amarelo acima do botão do Menu soft-chave. Por conseguinte, não existem informações de localização são fornecidas pelo LIS quando chamadas um utilizador E9-1-1.Nota Pode obter as informações de LIS depois de reiniciar o telefone.

Causa

Este problema ocorre porque o telefone não consegue obter uma nova permissão da web do serviço Web de autorização quando expira a permissão da web actual.

Resolução

Para resolver este problema, instale a actualização cumulativa seguinte:

2577593 Descrição da actualização cumulativa para o Microsoft Lync 2010 Phone Edition para CX700 de Polycom e 8540 de telefone de IP LG Nortel: de Julho de 2011 Para telefones Polycom CX500, Polycom CX600 e Polycom CX3000:

2577594 Descrição da actualização cumulativa para o Lync 2010 Phone Edition para CX500 de Polycom, Polycom CX600 e Polycom CX3000: de Julho de 2011 Para 6721ip de Aastra e Aastra 6725ip telefones:

2577595 Descrição da actualização cumulativa para o Lync 2010 Phone Edition para 6721ip de Aastra e Aastra 6725ip: de Julho de 2011

Mais Informações

Para mais informações sobre o suporte de E9-1-1 no Lync Server 2010, visite o seguinte Web site da Microsoft:

Informações gerais sobre o suporte de E9-1-1 no Lync Server 2010Para mais informações sobre o serviço de permissão da Web, visite o seguinte Web site da Microsoft:

Informações gerais sobre o serviço de permissão da Web

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.