We couldn’t sign you in
Select the account you want to use.

Introdução

Este artigo descreve os problemas que são corrigidos no Rollup 43 de Atualização nas seguintes versões da Recuperação do Site do Microsoft Azure:

Conheça os detalhes das questões que são corrigidas e as pré-requisitos que deve ser verificado antes de instalar esta atualização.Nota: Editado no dia 2 de março para acomodar modificações no lançamento da VMware para o lançamento do Azure DR

Pré-requisitos

Para instalar o Microsoft Azure Site Recovery Provider Update Rollup 43 (versão 5.1.5300.0), deve ter um dos seguintes instalados:

  • Microsoft Azure Site Recovery Provider (versão 5.1.4900 ou versão posterior) (VMM ou Hyper V para Azure)

  • Microsoft Azure Recovery Services Agent (versão 2.0.8700.0 ou versão posterior) (VMM para Azure)

Nota Pode verificar a versão do fornecedor instalada no item Programs and Features no Painel de Controlo.

Melhorias feitas e problemas corrigidos nesta atualização

Depois de instalar esta atualização, os seguintes problemas são corrigidos e as seguintes melhorias estão incluídas.

Serviço de Mobilidade (Azure to Azure)

Melhorias

  • Melhorias de suporte do Linux OS

    • RHEL 8.1

    • Ubuntu 18.04.3 (Kernel v5.3)

Questões corrigidas

  • Limpe automaticamente ficheiros corruptos, ficheiros incompletos no servidor de processos para garantir a conclusão com sucesso do fluxo de trabalho de replicação inicial.

  • Os controlos pré-requisitos de instalação do agente de mobilidade são reforçados para falhas de corrupção do WMI de superfície antes da instalação.

Recuperação do site do Microsoft Azure (serviço)

Melhorias

  • Processamento melhorado de dados durante altas churns para minimizar o tempo de ressincronização

  • São adicionadas validações adicionais durante a criação de recursos-alvo para evitar inputs inválidos.

  • Mensagem de erro de exceção melhorada não manipulada quando os discos geridos não são encontrados na região alvo.

  • Ativado TLS 1.2 para todos os serviços em cenário Hyper V a Azure. Certifique-se de que o TLS 1.2 é suportado por servidores no local para garantir uma conectividade suave. Saiba mais

Questões corrigidas

  • Em HyperV para Azure, corrigiu um problema em que a replicação falha, uma vez que a firewall foi ativada nas contas de armazenamento-alvo

Atualizar os componentes de recuperação do seu site Azure no local

Entre dois locais de VMM no local

  1. Descarregue a mais recente atualização rollup para o Fornecedor deRecuperação de Sites do Microsoft Azure

  2. Instale primeiro o Rollup de Atualização no servidor VMM no local que esteja a gerir o site de recuperação.

  3. Depois de atualizado o site de recuperação, instale o Rollup de Atualização no servidor VMM que está a gerir o site principal.

Nota Se o VMM for um VMM altamente disponível (VMM clustered), certifique-se de que instala a atualização em todos os nós do cluster onde o serviço VMM está instalado.

Entre um site vMM no local e Azure

  1. Descarregue o Rollup update para Fornecedor de recuperação de sites do Microsoft Azure.

  2. Instale o Rollup de Atualização no servidor VMM no local.

  3. Instale as últimas Agente de Serviços de Recuperação do Microsoft Azure em todos os anfitriões hyper-V.

Nota Se o seu VMM for um VMM altamente disponível (VMM clustered), certifique-se de que instala a atualização em todos os nós do cluster onde o serviço VMM está instalado.

Entre um site hiper-V no local e Azure

  1. Descarregue o Rollup update para Fornecedor de recuperação de sites do Microsoft Azure.

  2. Instale o fornecedor em cada nó dos servidores Hyper-V que registou na Recuperação do Site Azure.

Nota Se o seu Hyper-V for um servidor Hiper-V clustered host, certifique-se de que instala a atualização em todos os nós do cluster.

Nota Recomenda-se um reinício após cada atualização do agente mobility para se certificar de que todas as alterações mais recentes são carregadas no computador de origem. Isto não é necessariamente obrigatório. No entanto, um reinício é obrigatório se a diferença entre as versões do agente do último reinício e a versão-alvo for superior a quatro (4) no último local decimal. Consulte a tabela seguinte para obter uma explicação detalhada.

Versão do agente durante o último reinício

Upgrade para

É obrigatório reiniciar?

9.25

9.27

Não obrigatório

9.25

9.28

Não obrigatório

9.25

9.29

Não obrigatório

9.25

9.30

ObrigaoPrimeiro upgrade para a versão 9.29 e, em seguida, reiniciar antes de atualizar para a versão 9.30 (porque a diferença entre a última versão de reinício e a versão-alvo é maior que 4).

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×