Sintomas
Este problema ocorre se a caixa de correio tiver vários tipos de endereço primário e os prefixos são todas as letras maiúsculas (como "SIP" ou "Nota").
Causa
Este problema ocorre porque o Microsoft Exchange ActiveSync (EAS) efectua qualquer tipo de endereço primário como um endereço SMTP principal, desde que tem o formato adequado. Por conseguinte, um endereço de correio electrónico incorrecto com o prefixo todas as letras maiúsculas pode ser utilizado no cliente EAS.
Resolução
Para resolver este problema, instale a seguinte actualização:
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais informações
Pode executar o cmdlet seguinte do Conjunto de CASMailbox para activar o registo do Exchange ActiveSync:
Conjunto-CASMailbox alias - ActiveSyncDebugLogging: $trueAlém disso, pode executar o cmdlet Get-ActiveSyncDeviceStatistics seguinte para obter o registo da conta afectado:
Get-ActiveSyncDeviceStatistics-caixa de correio alias - GetMailboxLog: $true - NotificationEmailAddress YourEmailAddress