Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Está a executar o Microsoft Outlook no modo online num ambiente do Office 365 ou 2016 de servidor do Exchange.

  • A codificação preferida para mensagens a enviar opção no Outlook está definida como Cirílico KOI8-R (as predefinições de codificação para a versão russa do Outlook).

  • Criar uma mensagem que contém alguns caracteres russos e, em seguida, guardá-lo como um rascunho.

Neste cenário, o corpo da mensagem é imperceptível depois de enviar este projecto. Pode ver que habitual apenas se pode definir o manualmente o conjunto de caracteres para esta mensagem Cirílico KOI8-R no Outlook.

Causa

Este problema ocorre porque o servidor do Exchange não actualiza o conjunto de caracteres na propriedade PR_BODY_HTML quando o carácter definido na propriedade PR_INTERNET_CPID é alterado no servidor. Por conseguinte, o corpo da mensagem é imperceptível quando o Outlook tenta apresentá-la.

Solução

Configurar o cliente Outlook para utilizar UTF-8 para a opção de codificação preferida para mensagens a enviar. Para tal, siga estes passos:

  1. No Outlook, seleccione ficheiro de > opção > Avançadas.

  2. Na secção Opções internacionais, defina a codificação preferida para mensagens a enviar de opção para UTF-8.

Resolução

Para corrigir este problema, instale 11 actualização cumulativa para o Exchange Server 2016 ou uma actualização cumulativa posterior de 2016 como servidor de Exchange.

Notas:

  • Antes de efectuar outras definições, deve certificar-se de que especifique as definições de registo seguintes no Editor de registo do Windows versão 5.00.

  • Existe um efeito de desempenho se esta chave de registo é utilizada. Assim, deve ser configurado para utilização apenas em ambientes onde a funcionalidade é necessária.

uma) acção: "Criar" b) o ramo de registo: "HKEY_LOCAL_MACHINE \" caminho da chave c):SOFTWARE\Microsoft\ExchangeServer\v15\Storage\ContentConversiond) nome do valor: AllowRestampCharsetOnInernetCPIDMismatch e) tipo de valor: REG_DWORD f) dados do valor de: 1 g) base: Hexadecimal

Além disso, é necessário criar manualmente a chave de "Storage" e a respectiva chave de sub "ContentConversion" se não conseguir localizá-los sob o caminho da chave.

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×