Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:


No cenário, os clientes existentes que já tenham um cookie de autenticação poderão não ser possível aceder a recursos publicados em poderão receber a seguinte mensagem de erro:

1413 índice inválido.


Nota Este problema afecta principalmente a utilizadores do Exchange ActiveSync quando o seu dispositivo móvel mantém a utilizar o cookie antigo até que o dispositivo for reiniciado ou limpa pelo servidor.

Causa

Cookie de partilha em membros da matriz utiliza um novo formato de cookie e o cookie de autenticação que é fornecido por clientes existentes não é limpo correctamente depois de activada a funcionalidade de partilha de cookie.

Resolução

Para resolver este problema, instale o Rollup 5 para o Gateway de gestão de ameaça do Forefront (TMG) 2010 Service Pack 2.

Solução alternativa

Para contornar este problema, altere o nome de cookie que é definido no ponto de escuta da web. Para tal, siga estes passos:

  1. Abra a consola de gestão de TMG Forefront e, em seguida, clique em Política de Firewall.

  2. No separador Ferramentas no painel da direita, expanda Objectos da rede.

  3. Expandir Web Listeners, o serviço de escuta que foi utilizado para publicar os Web sites de problema com o botão direito e, em seguida, clique em Propriedades.

  4. No separador ' formulários ', clique em Avançadas.

  5. No campo Nome do Cookie , escreva um nome de cookie diferentes, tais como cadata2.

    Nota Por predefinição, este campo estiver vazio e o nome de cookie de predefinido utilizado é cadata.

  6. Clique em OKe, em seguida, clique em ' OK ' novamente para sair das caixas de diálogo.

  7. Clique em Aplicar para guardar as alterações.

Aguarde que as alterações, sincronizar com o serviço de Firewall do Forefront TMG. Para fazer isto, clique em Monitorizare, em seguida, clique em configuração. Os clientes devem poder aceder aos sites publicados quando todos os servidores de apresentam um Estado de Synced.

Ou, solicitar os clientes para reiniciar o seu dispositivo móvel ou para fechar todas as instâncias do respectivo browser. Desmarca o cookie antigo.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×