Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Publicar uma aplicação de programas RemoteApp no tronco Microsoft Forefront Unified Access Gateway (UAG).

  • O nome da aplicação RemoteApp contém caracteres acentuados e aparece correcto na página do portal.

  • Tente iniciar a aplicação.


Neste cenário, recebe a seguinte mensagem de erro:

RemoteApp

Este ficheiro RDP está danificado. Não é possível iniciar a ligação remota.


Além disso, poderá notar que a caixa de diálogo de RemoteApp apresenta o nome da aplicação como caracteres truncados.

Nota Iniciam aplicações cujos nomes utilizam apenas caracteres ASCII sem quaisquer problemas.

Causa

Este problema ocorre porque os caracteres acentuados não estiverem codificados correctamente em vapor de água de dados RDP. Isto faz com que o cliente identificar o ficheiro como estando danificado.

Resolução

Este problema foi corrigido no conjunto de actualizações 1 para o Forefront Unified Access Gateway 2010 Service Pack 4.

Solução alternativa

Para contornar este problema, altere o nome da aplicação de programas RemoteApp para que utilize apenas caracteres ASCII e, em seguida, voltar a publicar a aplicação. Tem de efectuar esta alteração no Gestor de programas RemoteApp e um novo ficheiro. tspub tem de ser exportado que pode utilizar UAG.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×