Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando utiliza o Outlook Web Access (OWA) no modo claro na caixa de correio partilhada, num ambiente do Exchange Server 2010, não é possível executar uma procura e receber a seguinte mensagem de erro:

Não foi possível concluir o pedido. Isto pode ter ocorrido por razões de segurança ou porque a sessão excedeu o tempo limite.

Além disso, é registado o seguinte erro no registo de eventos de aplicações:

Uma excepção: Escreva: erro Microsoft.Exchange.Clients.Owa.Core.OwaInvalidCanaryException: Canárias inválida na consulta de procura.

Nota Este problema ocorre apenas no Update Rollup 15 e 16 do Update Rollup para o Exchange Server 2010 Service Pack 3.

Causa

Este problema ocorre porque o parâmetro das Canárias não é adicionado correctamente no pedido search.

Resolução

Para corrigir este problema, aplique o Update Rollup 17 para Exchange Server 2010 Service Pack 3.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×