Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando a configuração de um servidor SNA é restaurada, utilizando a ferramenta de linha de comandos de snacfg.exe, imprimir SNA sessões de impressão do serviço não enviar tarefas para a impressora.

Causa

Este problema ocorre caso se verifiquem as seguintes condições:

  • As sessões de impressão foram configuradas anteriormente para imprimir para ficheiro.

  • A opção para imprimir para ficheiro é limpo.

  • O caminho do ficheiro não foi eliminado.

Resolução

A correcção que resolve este problema está incluída nas seguintes actualizações cumulativas para o Host Integration Server:

Actualização cumulativa 2 para o Host Integration Server de 2016

Actualização cumulativa 4 para Host Integration Server 2013

Nota Esta actualização adiciona um parâmetro para a ferramenta de linha de comandos de snacfg.exe, /PRINTTOFILEENABLED: {Yes | N}. Se este parâmetro está ausente ou definido como n, a sessão de impressão não está activado para imprimir para ficheiro, independentemente de está presente o caminho do ficheiro.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia a Microsoft utiliza para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×