Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Depois de activar um computador baseado no Windows Vista ou do modo de suspensão ou de hibernação num computador baseado no Windows 7, detecta os seguintes sintomas:

  • O ícone de rede na área de notificação na extremidade direita da barra de tarefas não é actualizado para mostrar o estado de conectividade do computador.

  • O ícone de rede na área de notificação na extremidade direita da barra de tarefas pode apresentar uma marca de "X" vermelho em vez de mostrar o estado correcto do computador.

  • Se ligar um cabo de rede ao computador ou se ligar a uma rede sem fios, o ícone de rede na área de notificação mostra incorrectamente o estado de conectividade desligado.

  • Se mover o ponteiro sobre o ícone de rede na área de notificação, a descrição actualmente ligado a não ser apresentada como previsto.

  • Se clicar no ícone de rede na área de notificação, a descrição actualmente ligado a não ser apresentada como previsto.

    Nota Neste caso, a descrição prevista deve conter uma hiperligação de ligar a uma rede e uma hiperligação do Centro de partilha de rede e .

  • O ícone de altifalante na área de notificação na extremidade direita da barra de tarefas pode apresentar uma marca de "X" vermelho em vez de mostrar o estado correcto do altifalante.

Detectar estes sintomas, apesar de com êxito pode ligar a redes com fios e a redes sem fios e os altifalantes estão a funcionar correctamente.

Causa

Este problema ocorre se o computador entrar modo de suspensão ou hibernação antes de terminar a notificar a parte do sistema que controla a funcionalidade de ícone de rede.

Solução alternativa

Para contornar este problema, utilize um dos seguintes procedimentos:

  • Reinicie o computador.

  • Utilize o Centro de partilha de rede e para ver o estado de conectividade do computador. Para abrir o Centro de partilha de rede e, clique em Iniciar Start button , escreva o Centro de partilha de rede e na caixa Iniciar procura e, em seguida, clique em Centro de partilha de rede e na lista de programas .

  • Terminar o processo de Explorer.exe e, em seguida, reinicie este processo. Para tal, siga estes passos:

    1. Abra o Gestor de tarefas. Para tal, prima CTRL + SHIFT + ESC.

    2. Clique no separador processos .

    3. Na lista de processos, clique em explorer.exee, em seguida, clique em Terminar o processo.

    4. Quando lhe for pedido para confirmar que pretende continuar, clique em terminar o processo.

    5. No menu ficheiro , clique em Nova tarefa (executar...).

    6. Na caixa de diálogo Criar nova tarefa , escreva %systemroot%\explorer.exe na caixa Abrir e, em seguida, clique em OK.

Mais informações

Este problema ocorre muito raramente.

Para mais informações sobre o estado de suspensão e o estado de hibernação no Windows Vista, consulte o "desligar um computador: Perguntas mais frequentes" tópico na ajuda do Windows e suporte. Para ver estas informações online, visite o seguinte Web site da Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×