Descrição da actualização de segurança para a vulnerabilidade de divulgação de informações no Windows Embedded POSReady 2009 e 2009 do Windows incorporado padrão: 11 de Dezembro de 2018

Resumo

Existe uma vulnerabilidade de divulgação de informações quando o componente Windows GDI divulga incorrectamente o conteúdo da memória. Para mais informações sobre a vulnerabilidade, vá para o CVE-2018-8595.

Como obter e instalar a atualização

Método 1: Windows Update

Esta actualização está disponível através do Windows Update. Quando activa as actualizações automáticas, esta actualização será transferida e instalada automaticamente. Para mais informações sobre como activar as actualizações automáticas, consulte Windows Update: Perguntas mais frequentes.

Método 2: O catálogo do Microsoft Update

Para obter o pacote autónomo para esta actualização, vá para o Web site do Catálogo do Microsoft Update .

Importante Se instalar um language pack depois de instalar esta actualização, terá de reinstalar esta actualização. Por conseguinte, recomendamos que instalar quaisquer language packs que necessita antes de instalar esta actualização. Para mais informações, consulte adicionar language packs para Windows.

Informações de implementação

Para obter detalhes de implementação para esta actualização de segurança, visite o seguinte artigo na Microsoft Knowledge Base:

Informações de implementação da actualização de segurança: 11 de Dezembro de 2018

Mais informações

 

A ajuda para a instalação de actualizações: proteger-se online A ajuda para proteger o computador baseado no Windows contra vírus e software malicioso: Seguro da Microsoft Suporte local segundo o país: Suporte internacional

Informações sobre os ficheiros do Windows incorporado POSReady 2009 e 2009 do Windows Embedded Standard

Nome do ficheiro

SHA1 hash

Hash de SHA256

WindowsXP-KB4473077-x86-Embedded-ENU.exe

2472BFB0A1921BCCC30621166B26004B22203E63

7EB37A2E59E510095759A243202E66A2EDC4CA3C5879BA48B2F2BE87397552EE

Informações de ficheiro do Windows XP

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Requisito de SP

Ramo de serviço

Gdiplus.dll

5.2.6002.24533

1,748,992

14-Nov-2018

21:31

x86

Nenhum

Não aplicável

Gdiplus.man

Não aplicável

398

14-Nov-2018

21:32

Não aplicável

Nenhum

Não aplicável

Gdiplus.man

Não aplicável

608

14-Nov-2018

21:32

Não aplicável

Nenhum

Não aplicável

Gdi32.dll

5.1.2600.7610

289,280

14-Nov-2018

21:31

x86

SP3

SP3QFE

Gdiplus.dll

5.2.6002.24533

1,748,992

14-Nov-2018

21:31

x86

SP3

SP3QFE

Gdiplus.man

Não aplicável

398

14-Nov-2018

21:32

Não aplicável

SP3

SP3QFE

Gdiplus.man

Não aplicável

608

14-Nov-2018

21:32

Não aplicável

SP3

SP3QFE

Updspapi.dll

6.3.13.0

382,840

01-Feb-2018

21:28

x86

Nenhum

Não aplicável

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×