Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Utilizar um dispositivo de impressão digital biométrica USB num computador que esteja a executar o Windows 7 Service Pack 1 (SP1) ou Windows Server 2008 R2 SP1.

  • A aplicação para o dispositivo utiliza um conjunto de sensor privada.

  • Desligar o dispositivo do computador e, em seguida, voltar a ligar.

  • Arraste o dedo no sensor do dispositivo.

Neste cenário, o dispositivo não funciona. Além disso, no registo de eventos, o erro de 0x80090036 (WINBIO_E_DEVICE_FAILURE) é recebido para a operação "identificar".

Causa

Este problema ocorre porque o Windows processa incorrectamente a acção de remoção do dispositivo de impressões digitais.

Resolução

Informações sobre correção

Existe uma correção suportada pela Microsoft. No entanto, esta correção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correção apenas em sistemas que tenham o problema descrito neste artigo. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afetado por este problema, recomendamos que aguarde pela próxima atualização de software que contenha esta correção.

Se a correção está disponível para transferência, existe uma secção de "Transferência de Correção Disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta secção não for apresentada, contacte o Suporte ao Cliente da Microsoft para obter a correção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a questões de suporte adicional e problemas incluídos nesta correção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não visualizar o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, tem de estar a executar o Windows 7 SP1 ou Windows Server 2008 R2 SP1. Para obter mais informações sobre como obter um Windows 7 ou Windows Server 2008 R2 service pack, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

976932 obter informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações de registo

Para aplicar esta correção, não é necessário efetuar alterações ao registo.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição da correção

Esta correção não substitui uma correção disponibilizada anteriormente.

A versão global desta correção instala ficheiros que têm os atributos listados nas tabelas seguintes. As datas e horas destes ficheiros são listadas na Hora Universal Coordenada (UTC). As datas e horas destes ficheiros no computador local são apresentadas na hora local em conjunto com a compensação de hora de Verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando são executadas determinadas operações nos ficheiros.

Notas informativas sobre os ficheiros do Windows 7 e Windows Server 2008 R2
Importante Correcções do Windows 7 e Windows Server 2008 R2 correcções são incluídas nos pacotes mesmos. No entanto, as correcções na página de pedido de correcção estão listadas em ambos os sistemas operativos. Para pedir o pacote de correcções que se aplica a um ou ambos os sistemas operativos, seleccione a correcção listada em "Windows 7/Windows Server 2008 R2" na página. Consulte a secção "Aplica-se a" nos artigos para determinar o sistema operativo real que cada correcção aplica-se para sempre.

  • Os ficheiros aplicáveis a um determinado produto, marco (RTM, SPn) e ramo de serviço (LDR, GDR) podem ser identificados examinando os números de versão do ficheiro, conforme mostrado na seguinte tabela:

    Versão

    Produto

    Marco

    Ramo de serviço

    6.1.760
    1.18 xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.22 xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    LDR

  • Ramos de serviço GDR contêm apenas as correções amplamente distribuídas para resolver problemas críticos generalizados. Os ramos de serviço LDR contêm outras correcções além das correcções amplamente distribuídas.

  • Os ficheiros MANIFEST (. manifest) e MUM (. mum) instalados em cada ambiente é listados em separado na secção "Informações para o Windows 7 e Windows Server 2008 R2 ficheiros adicionais". MUM e ficheiros de MANIFESTO e os ficheiros de catálogo (. cat) de segurança associados, são essenciais para manter o estado do componente actualizado. Os ficheiros de catálogo de segurança, para os quais os atributos não são listados são assinados com uma assinatura digital da Microsoft.

Para todas as versões baseadas em x86 suportadas do Windows 7

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Wbiosrvc.dll

6.1.7601.18327

150,528

26-Nov-2013

11:08

x86

Wbiosrvc.dll

6.1.7601.22525

150,528

26-Nov-2013

11:04

x86

Para todas as versões suportadas baseadas em x64 do Windows 7 e do Windows Server 2008 R2

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Wbiosrvc.dll

6.1.7601.18327

201,216

26-Nov-2013

11:37

x64

Wbiosrvc.dll

6.1.7601.22525

201,216

26-Nov-2013

11:31

x64

Para todas as versões suportadas baseadas em IA-64 do Windows Server 2008 R2

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Wbiosrvc.dll

6.1.7601.18327

400,384

26-Nov-2013

10:51

IA-64

Wbiosrvc.dll

6.1.7601.22525

400,384

26-Nov-2013

10:40

IA-64


Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre a terminologia de atualização de software, clique no seguinte número de artigo para visualizar o artigo na Base de Dados de Conhecimento Microsoft:

824684 descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Informações sobre ficheiros adicionais

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×