Sintomas
Considere o seguinte cenário:
-
Definir a duração de máximo de gravação de mensagens de correio de voz no Microsoft Exchange Server 2013 e Microsoft Exchange Server 2010. Por exemplo, definir a duração máxima para um minuto.
-
Tenta registar uma mensagem de correio de voz. Quando é atingido o limite de tempo, tem as opções para enviar o correio de voz ou prima 4 para continuar a gravar.
Nota Se premir 4, não pode continuar a gravação porque o período máximo de gravação é atingido. Em seguida, voltar a receber as mesmas opções. -
Clique para enviar o correio de voz.
Neste cenário, o cabeçalho de correio afirma que a mensagem de correio de voz é dois minutos de tempo. No entanto, reproduzido apenas um minuto.
Causa
Este problema ocorre porque o módulo do Exchange Unified Messaging (UM) não marca o atributo de limite de tempo correctamente quando o período máximo de gravação é atingido.
Resolução
Para resolver este problema, instale uma das actualizações que se baseia o Exchange Server:
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais informações
Para mais informações sobre como configurar o período máximo de gravação, vá para o seguinte Web site da Microsoft: