Sintoma
Suponha que configura os Remetentes e DestinatáriosSeguros com a opção De confiança adicional dos meus contactos ativada no Outlook Web App num ambiente Microsoft Exchange Server 2016. Quando alguns contactos já não são fidedignos, por exemplo, são eliminados da lista de contactos fidedignos, as mensagens de e-mail desses contactos são enviadas para a Caixa de Entrada em vez de serem encaminhadas para a pasta Lixo .
Nota Email mensagens desses contactos devem ser encaminhadas para a pasta Lixo na situação acima.
Causa
Este problema ocorre porque a lista de contactos fidedignos não é atualizada para eliminação de contactos.
Resolução
Para corrigir este problema, instale a Atualização Cumulativa 5 para Exchange Server 2016 ou uma atualização cumulativa posterior para Exchange Server 2016.
Solução
Para contornar este problema, desative e reative a configuração do e-mail de lixo.
Estado
A Microsoft confirmou que se trata de um problema nos produtos Microsoft listados na secção "Aplica-se a".
Referências
Saiba mais sobre a terminologia que a Microsoft utiliza para descrever as atualizações de software.