Sintomas
No Microsoft Outlook 2016 para Mac, quando clica em Categorizar e, em seguida, clica em Editar Categorias, recebe a seguinte mensagem de erro:
O Outlook não consegue aceder ao servidor para obter as categorias.Verifique a ligação de rede e tente novamente.
Verifique se o Outlook está a comunicar com êxito com o servidor. Por exemplo, pode fazê-lo ao enviar e receber e-mails. No entanto, continua a receber este erro.
Causa
Este problema ocorre quando a Lista de Categorias Principais (MCL) está danificada. O MCL é armazenado num item oculto na caixa de correio no servidor Exchange.
Resolução
Para corrigir este problema, reponha o MCL danificado. Para tal, siga estes passos:Nota Ao seguir estes passos, pode repor as categorias para os respetivos valores predefinidos. Por conseguinte, pode perder as categorias personalizadas. Por este motivo, recomendamos que documente as categorias para referência posterior para que as possa recriar.
Passo 1: Documentar as categorias atuais
-
Clique em Categorizar, clique em Editar Categorias e, em seguida, clique em OK quando receber a mensagem de erro. Agora, poderá ver as categorias.
-
Faça uma captura de ecrã das categorias ao premir Comando+Shift+3 no teclado. A captura de ecrã será guardada no ambiente de trabalho.
Passo 2: Repor a Lista de Categorias Mestras danificada
-
Inicie sessão no Outlook Web App.
-
Clique com o botão direito do rato em qualquer mensagem de e-mail, clique em Categorizar e, em seguida, clique em Gerir categorias.
-
Altere a cor de qualquer categoria ao clicar na seta à esquerda do bloco de cores e, em seguida, clique numa cor diferente.
-
Clique em OK.
-
Altere a cor da categoria que alterou no passo 3 para a cor original ao seguir novamente os passos 2 a 4.Nota Quando voltar a gerir as categorias, poderá reparar que as categorias personalizadas estão em falta na Lista de Categorias .
Passo 3: Restaurar categorias personalizadas em falta
-
Clique em Categorizar e, em seguida, clique em Editar Categorias.
-
Clique no sinal de adição (+).
-
Introduza o nome exato da categoria personalizada em falta e faça referência à captura de ecrã que efetuou no passo 1b.
-
Clique no bloco de cores e, em seguida, selecione a cor desta categoria.
-
Clique em Adicionar.
-
Repita os passos 2 a 4 até adicionar todas as categorias em falta.
Mais Informações
Todos os itens na sua caixa de correio com categorias personalizadas atribuídas ainda têm os nomes das categorias atribuídos. Quando os adiciona ao MCL e lhes atribui uma cor ao seguir estes passos, os itens também apresentarão a cor.