Sintomas
Ao trabalhar no Windows, você pode receber a seguinte mensagem de erro:
O Windows Explorer parou de funcionar. O Windows está reiniciando
Além disso, você pode notar a cintilação da tela pouco antes ou depois que a mensagem de erro aparecer.
Causa
Este problema pode ser causado devido a qualquer um dos seguintes problemas:
-
Você pode estar usando um motorista de vídeo desatualizado ou corrompido
-
Arquivos do sistema em seu PC podem ser corruptos ou incompatíveis com outros arquivos
-
Você pode ter uma infecção por vírus ou malware em seu PC
-
Alguns aplicativos ou serviços em execução em seu PC podem estar fazendo com que o Windows Explorer pare de funcionar
Resolução
Para resolver esse problema, você precisa determinar o que está fazendo com que o Windows Explorer pare de funcionar, tente as etapas de solução de problemas abaixo para ajudar a determinar o problema.
Atualize seu atual motorista de vídeo
Os motoristas de vídeo desatualizados ou corruptos podem fazer com que o Windows Explorer pare de funcionar. Baixar e instalar o mais recente motorista de vídeo pode resolver muitos desses problemas. Você pode fazer isso usando o Windows Update ou visitando o site do fabricante do sistema ou entrando em contato diretamente com eles. Para obter mais informações sobre a atualização de seus drivers, consulte o seguinte conteúdo no site da Microsoft:
Atualize um driver para hardware que não está funcionando corretamente Atualize os drivers: links recomendados
Run System File Checker (SFC) para verificar seus arquivos
Use o Verificador de Arquivos do Sistema para digitalizar seu PC em busca de arquivos perdidos ou corruptos. Para fazer isso, siga estas etapas:
-
Clique no inícioe, em seguida, digite cmd na caixa de pesquisa.
-
Na área de resultados, clique direito cmd.exe,e, em seguida, clique correr como administrador. Você pode ser solicitado a digitar a senha de uma conta de administrador.
-
Clique Continue se você for o administrador ou digitar a senha do administrador e, em seguida, clique em Continuar.
-
No alerta de comando, digite Sfc / scannow e, em seguida, pressione ENTER.
A varredura pode levar algum tempo, então seja paciente. O Windows reparará quaisquer arquivos corrompidos ou ausentes que sejam encontrados. Se as informações do CD de instalação forem necessárias para reparar o problema, você poderá ser solicitado a inserir seu CD do Windows. Para obter mais informações sobre o System File Checker (SFC), consulte o seguinte artigo da KB no site da Microsoft:
Digitalizar o seu PC para infecções por vírus ou malware
Infecções por vírus e malware podem causar problemas com o desempenho do aplicativo. Use seu software antivírus favorito para digitalizar quaisquer infecções que possam estar se escondendo em seu PC. Se você não tiver um antivírus, poderá baixar e instalar o Microsoft Security Essentials gratuitamente seguindo o link abaixo.
Inicie seu PC no modo seguro para verificar se há problemas de inicialização
Inicie seu PC no modo seguro e veja se você pode reproduzir o erro. Depois de iniciar seu PC no Modo Seguro, trabalhe como você normalmente faz e execute as mesmas ações que executa ao obter o erro. Se você ainda receber o erro no Modo Seguro, vá para a próxima seção e siga as etapas para fazer solução de problemas da Bota Limpa. Para saber como iniciar seu PC no Modo Seguro, consulte o seguinte artigo no site da Microsoft:
Comece seu PC em um ambiente de Bota Limpa e solucione o problema
Se você não experimentar as mesmas falhas no Modo Seguro, é muito provável que um item de inicialização esteja causando o problema. Siga os passos encontrados no artigo a seguir para executar uma bota limpa e identificar o item que causa o problema.
Como solucionar um problema realizando uma bota limpa no Windows Vista ou no Windows 7
Etapas adicionais de solução de problemas:
As etapas adicionais de solução de problemas abaixo são menos comuns, mas ainda podem fazer com que o Windows Explorer pare de funcionar.
Teste a memória ram do seu sistema
Às vezes, a RAM com defeito (Memória de Acesso Aleatório) pode causar problemas intermitentes dentro do Windows. Use a ferramenta de diagnóstico de memória do Windows clicando no Início,digite diagnósticos de memória e selecione o resultado da lista. Quando a janela da ferramenta de diagnóstico de memória do Windows aparecer, escolha reiniciar agora e verifique se há problemas (recomendados).
Teste para arquivos de imagens que podem conter corrupção
Imagens corruptas às vezes podem problemas com o Windows Explorer. Se o Windows Explorer parar de funcionar enquanto trabalha com imagens ou navegando pastas que contêm imagens, pode haver corrupção é um ou mais arquivos de imagem. Para testar esse problema, siga os passos abaixo:
-
Clique em iniciar e clique no computador
-
Clique em organizar e selecionar as opções de pasta e pesquisa a partir do dropdown
-
Na janela de opções de pasta, clique na guia View
-
Faça um check-in na opção de mostrar ícones sempre, nunca miniatura
-
Remova a verificação para a opção de exibir o ícone do arquivo em miniaturas
-
Clique OK para fechar a janela de opções de pasta
Agora, vá a todas as pastas que contenham fotos ou vídeos e veja se você pode reproduzir o problema. Se o Windows Explorer parar de funcionar, a pasta que você estava visualizando possivelmente contém um ou mais arquivos de fotos que são corruptos ou contêm dados de miniaturas corrompidos. Nota: Depois de ajustar as opções para exibir o ícone do arquivo em miniaturas e sempre mostrar ícones, nunca miniatura, os arquivos não exibem mais miniaturas para que as imagens e outros arquivos sejam exibidos como o ícone padrão para seus tipos de arquivos. Se você pode reproduzir o erro com essas opções definidas, o problema não é com fotos ou vídeos e você deve retornar as opções de pasta para suas configurações originais. Verifique os detalhes do erro para ver qual aplicativo fez com que o Windows Explorer parasse de funcionar. Para fazer isso, siga estas etapas:
-
Clique no Centro de Ação de Iniciar e digite na área de pesquisa e clique no Centro de Ação da lista retornada
-
Na janela do Action Center, clique na manutenção,clique no histórico de confiabilidade da Vista e clique em ver todos os relatórios de problemas da parte inferior da janela do Monitor de Confiabilidade
-
Desça para a lista de itens do Windows Explorer
-
Clique duas vezes em Parou de trabalhar para ver detalhes técnicos e, em seguida, fazer uma anotações dos detalhes técnicos.
Realizar uma restauração do sistema
Se as soluções acima não resolverem o problema, você pode realizar uma restauração do sistema para restaurar o PC de volta a um tempo antes do início do problema. Se o problema está ocorrendo há um mês ou mais, talvez seja melhor seguir os passos na próxima seção e realizar uma atualização no local para reparar o problema. Para realizar um restaurador do sistema, siga as etapas do artigo listado abaixo:
Realizar uma atualização no local
Se o problema estiver ocorrendo há um mês ou mais, talvez seja melhor executar uma atualização no local e restaurar o Windows na instalação original. A realização de uma atualização no local não danificará arquivos e aplicativos que estão instalados atualmente no seu computador. Para realizar uma atualização no lugar, siga as etapas do artigo listado abaixo:
Mais Informações
Tem outras perguntas? Para obter suporte gratuito, confira nossa Comunidade Microsoft. Lá, você pode procurar respostas ou fazer perguntas específicas a outros usuários. Clique no seguinte link para visitar os Fóruns da Comunidade da Microsoft:
Comunidade MicrosoftPara ver as publicações do Answers sobre esta questão, clique no seguinte link: