Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando tentar expandir o ambiente de trabalho para um ecrã secundário, enquanto o Windows Media Player está a reproduzir um vídeo no monitor principal, poderá detectar um ou mais dos seguintes sintomas:

  • Apesar do som continuará a ser reproduzido, o vídeo poderá estar em falta.

  • O vídeo poderá parar e, quando tenta iniciá-lo novamente, poderá receber uma mensagem de erro ou poderá reproduzir som sem um vídeo.

Estes sintomas também podem ocorrer quando uma das seguintes situações for verdadeira:

  • Tente desactivar o ambiente de trabalho expandido no monitor secundário durante a reprodução de vídeo.

  • Está a utilizar um programa de reprodução de vídeo de terceiros que não seja o Windows Media Player.

Causa

Este problema é causado por uma limitação do Microsoft DirectDraw.

Solução alternativa

Para contornar este problema, utilize um dos seguintes métodos:

  • Depois de desactivar ou activar o ambiente de trabalho expandido para o monitor secundário, pare o programa de reprodução de vídeo e inicie-o novamente.

  • Activar ou desactivar no ambiente de trabalho expandido antes de iniciar a reprodução de vídeo.

  • Tente efectuar a reprodução de vídeo no modo de ecrã inteiro.

  • Mover ou rodar o monitor antes de iniciar a reprodução de vídeo.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×