Sintomas
Num ambiente do Exchange Server 2013, os utilizadores de POP3 e IMAP4 não consegue aceder às caixas de correio se tentarem Geridos disponibilidade dispositivos de resposta executar a acção RestartService .
Os dispositivos de resposta falharem devido a nomes de WindowsService inválidos. Nesta situação, pode encontrar as informações registadas no registo de RecoveryActionResults:
ID: RestartService
InstanceId: 150813.060155.26112.001
NomeRecurso: POP. Protocolo
Hora de início: datatempo.2611275Z
Hora de fim: datatempo.2767647Z
Estado: concluído
Resultado: falhou
RequestorName: PopDeepTestRestartService
ExceptionName: InvalidOperationException
ExceptionMessage: O serviço POP. Protocolo não foi encontrado no computador '.'.
ID: RestartService
InstanceId: 150813.060655.30081.001
NomeRecurso: IMAP
Hora de início: datatempo.3008143Z
Hora de fim: datatempo.3008143Z
Estado: concluído
Resultado: falhou
RequestorName: ImapCTPRestartService
ExceptionName: InvalidOperationException
ExceptionMessage: O serviço IMAP não foi encontrado no computador '.'.
Causa
Este problema ocorre porque um valor inválido de NomeServiço é passado em execução Reiniciar serviço dispositivo de resposta.
Resolução
Para corrigir este problema, instale 12 actualização cumulativa para o Exchange Server 2013 ou uma posterior actualização cumulativa para o Exchange Server 2013.
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.