Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Suponha que instale a versão espanhola do Windows Small Business Server 2011 Essentials, o Windows Home Server 2011 ou o Windows armazenamento Server 2008 R2 Essentials num servidor. Nesta situação, detectar os seguintes problemas:

  • O idioma de teclado predefinido para o ecrã de início de sessão é definido como inglês.

  • O idioma de teclado predefinido está definido para inglês, depois de iniciar sessão no servidor.

  • Espanhol (ordenação tradicional) de entrada de método está instalado.

Nota Para identificar o idioma de teclado predefinido, abra o Painel de controlo, faça clique sobre o relógio, idioma e região, clique em região e idioma, clique no separador teclados e idiomas e, em seguida, clique em Alterar teclados.

Causa

Este problema ocorre porque o teclado é incorrectamente detectado quando instala a versão espanhola do Windows Small Business Server 2011 Essentials, o Windows Home Server 2011 ou o Windows armazenamento Server 2008 R2 Essentials. Isto faz com que o idioma de teclado predefinido reverter para inglês.

Solução alternativa

Para contornar este problema, siga estes passos:

  1. Defina manualmente o idioma de teclado predefinido para espanhol.

    1. EmControlo Pinel, faça clique sobre o relógio, idioma e região.

    2. Faça clique sobre a região e idioma.

    3. Na caixa de diálogo região e idioma , clique no separador teclados e idiomas .

    4. No separador teclados e idiomas , clique em Alterar teclados.

    5. Na caixa de diálogo Serviços de texto e idiomas de teclado , clique em Adicionar.

    6. Na caixa de diálogo Adicionar idioma de teclado , expanda Espanhol (Espanha, ordenação internacional), expanda o teclado, clique para seleccionar o Espanhol e dos E.U.A.e, em seguida, clique em OK.

    7. Na caixa de diálogo Serviços de texto e idiomas de teclado , seleccione Espanhol (Espanha, ordenação internacional) – e.u.a. em idioma de teclado predefinidoe, em seguida, clique em OK.

  2. Aplica a definição para o ecrã de início de sessão e a novas contas de utilizador.

    1. Na caixa de diálogo região e idioma , clique no separador administrativo .

    2. No separador Administração , clique em copiar as definições.

    3. Na caixa de diálogo Bem-vindo e novas definições de contas de utilizador , clique para seleccionar a caixa de verificação de contas de sistema e de ecrã boas-vindas e a caixa de verificação de novas contas de utilizador e, em seguida, clique em OK.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×