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Sintomas

Se não for administrador e tentar utilizar a ferramenta De Ligação para o Ambiente de Trabalho Remoto, poderá receber a seguinte mensagem de erro:

A política local deste sistema não lhe permite fazer um início de saúde interativamente.

Causa

Este problema ocorre porque a conta de utilizador não é membro do grupo local de Utilizadores de Desktop Remote.

Resolução

Para que resolvamos este problema para si, vá à secção"Fixe-o para mim". Se preferir resolver este problema sozinho, vá para a secção"Deixe-me consertá-lo eu mesmo".

Corrigir automaticamente



Para corrigir este problema automaticamente, clique no botão Fix it ou link. Clique em Executar na caixa de diálogo de descarregamento de ficheiros e siga os passos no assistente 'Corrigir-o'.



Notas

  • Digite a conta de utilizador na caixa do Utilizador durante a instalação da solução Fix it.

  • Para adicionar uma conta de utilizador de domínio ao grupo local de Utilizadores de Desktop Remote, utilize o seguinte formato:
    Domínio\Nome de utilizador

  • Para adicionar uma conta de utilizador local ao grupo local de Utilizadores de Desktop Remote, utilize o seguinte formato:
    Nome de utilizador ou .\Username

  • Para adicionar várias contas de utilizador ao grupo local de Utilizadores de Desktop, utilize o ponto e vírgula (;) personagem como o separador. Por exemplo:
    Nome de utilizador1; Nome de utilizador2

  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows noutros idiomas.

  • Se não estiver a utilizar o computador que tem o problema, guarde a solução de Correção fácil numa pen USB ou num CD e, em seguida, execute-a no computador que tem o problema.


Então, vá para a secção"Isto resolveu o problema?".



Deixar-me corrigir o problema

Para resolver este problema, adicione utilizadores autorizados à lista de Utilizadores de Desktop Remoto:

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de Controlo.

  2. Clique duas vezes no Sistema e, em seguida, no separador Remote, clique em Selecionar Utilizadores Remotos.

  3. Clique em Adicionar o tipo no nome da conta do utilizador e, em seguida, clique em OK.

    Se adicionar mais de um nome de utilizador, utilize um ponto e vírgula para separar os nomes.

Nota: Adicionar utilizadores ao Grupo de Ambiente de Trabalho Remoto requer que esteja registado através de uma conta de administrador.


Além disso, certifique-se de que o grupo de Utilizadores de Desktop Remoto tem permissões suficientes para iniciar sessão através dos Serviços de Terminal. Para tal, siga estes passos:

  1. Clique em Iniciar,clique em Executar,digite secpol.msc e, em seguida, clique em OK.

  2. Expandir as Políticas Locaise, em seguida, clicar na Atribuição de Direitos de Utilizador.

  3. No painel direito, clique duas vezes Deixe o logon através dos Serviços de Terminais. Certifique-se de que o grupo de utilizadores de desktop remoto está listado.

  4. Clique em OK.

  5. No painel direito, clique duas vezes em Negar o logon através dos Serviços de Terminais. Certifique-se de que o grupo de utilizadores de desktop remoto não está listado e, em seguida, clique em OK.

  6. Feche o encaixe das Definições de Segurança Locais.


O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema estiver corrigido, terminou esta secção. Se o problema não estiver corrigido, pode contactar o suporte.

  • Agradecemos o seu feedback. Para fornecer feedback ou para relatar quaisquer problemas com esta solução, por favor deixe um comentário sobre o blog "Fix it for me" ou envie-nos um
    e-mail.

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