Sintomas
Considere o seguinte cenário:
-
Iniciar sessão num computador num ambiente de rede no Microsoft Lync 2013.
-
O ambiente é implementado com o serviço de acesso remoto ou com as ferramentas IT que temporariamente bloqueia tráfego de rede para validação do dispositivo.
-
O computador desliga e volta a ligar à rede.
Neste cenário, Lync 2013 pode demorar muito tempo a iniciar sessão.
Causa
Quando o computador liga à rede, o Lync 2013 tenta transferir imediatamente os ficheiros de metadados. No entanto, o tráfego de rede não está activado, as ferramentas IT ou o serviço de acesso remoto. Por conseguinte, os ficheiros de metadados não conseguir transferir e Lync 2013 coloca em cache a falha durante vários minutos. Por conseguinte, o Lync 2013 não é possível iniciar sessão no imediatamente após o acesso à Internet está activado.
Resolução
Para resolver este problema, instale a seguinte actualização:
2880474 descrição da actualização para o Lync 2013: de Abril de 2014