Aviso


Foi removida desta versão do Windows Update devido os problemas que são descritos no seguinte artigo do blogue do .NET:
 

.NET framework Maio de 2017 pré-visualização de Rollup de qualidade

Sumário

Este artigo lista o conjunto de qualidade para as actualizações do .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 e 4.6.2 para Windows 7 e Windows Server 2008 R2.

Importante

  • Se instalar um language pack depois de instalar esta actualização, terá de reinstalar esta actualização. Por conseguinte, recomendamos que instalar quaisquer language packs que necessita antes de instalar esta actualização. Para mais informações, consulte adicionar language packs para Windows.

Problemas conhecidos desta actualização

  • Utilizador que a actualização para o 4.7. .NET Framework depois de aplicarem esta actualização num dispositivo de capacidade de toque poderá observar erros de COMException nas suas aplicações de Framework de apresentação do Windows (WPF). Para mais informações, consulte o seguinte artigo na Microsoft Knowledge Base:

4033488 erro de "COMException" de aplicações de WPF depois do 4.7. .NET Framework é instalado no Windows 7 ou Windows Server 2008

Obter informações adicionais sobre esta actualização

Os seguintes artigos contêm informações adicionais sobre esta actualização, que diz respeito a versões de produtos individuais. Os artigos poderão conter informações de problema conhecido.

  • 4014596 Maio de 2017 descrição do conjunto de qualidade para o .NET Framework 3.5.1 para o Windows 7 SP1 e Windows Server 2008 R2 SP1: 16 de Maio de 2017

  • 4014613 Maio de 2017 descrição do conjunto de qualidade para o .NET Framework 4.5.2 para o Windows 7 SP1, Windows Server 2008 R2 SP1 e Windows Server 2008 SP2 (KB4014613): 16 de Maio de 2017

  • Descrição de 2017 de Maio de 4014606 o conjunto de qualidade para o .NET Framework, 4.6, 4.6.1 e 4.6.2 para Windows 7 SP1 e Windows Server 2008 R2 SP1 e o .NET Framework 4.6 para o Windows Server 2008 SP2 (KB4014606): 16 de Maio de 2017

Como obter ajuda e suporte para esta actualização

Aplica-se a

Este artigo aplica-se à seguinte:
 

  • Microsoft .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 e 4.6.2 quando utilizado com:

    • Windows Server 2008 R2 Service Pack 1

    • Windows 7 Service Pack 1

Precisa de mais ajuda?

Aumente os seus conhecimentos

Explore as formações >

Seja o primeiro a obter novas funcionalidades

Aderir ao Microsoft insiders >

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×