Mensagem de erro ao obter as estatísticas de ligação do WMI para iSCSI depois de alterar as configurações de iSCSI num computador que esteja a executar o Windows Server 2008 R2 ou o Windows 7: "0x00000019 BAD_POOL_HEADER"

Não tem a certeza se este é o direito de corrigir? Este problema foi adicionado a nossa que pode confirmar.

Sintomas

Recebe a seguinte mensagem de erro Stop num computador que esteja a executar o Windows Server 2008 R2 ou o Windows 7:

0x00000019 (00000021, parâmetro2, Parâmetro3, parâmetro4)

BAD_POOL_HEADER


Este comportamento ocorre quando altera as configurações de Internet SCSI (iSCSI) no computador e obter algumas estatísticas de ligação iSCSI utilizando Instrumentation(WMI) de gestão do Windows.



Nota

  • A configuração do computador determina os parâmetros nesta mensagem de erro.

  • Nem todos os erros de paragem de "0x00000019" são causados por este problema.

Causa

O controlador de iSCSI (Msiscsi.sys) não gerir espaço em memória atribuída correctamente. Este comportamento origina a danos em conjunto. Por conseguinte, quando o conjunto danificado é acedido, o sistema accionar o código stop 0x00000019.

Resolução

Informações sobre correção

Existe uma correção suportada pela Microsoft. No entanto, esta correção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correção apenas em sistemas que tenham o problema descrito neste artigo. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afetado por este problema, recomendamos que aguarde pela próxima atualização de software que contenha esta correção.

Se a correcção estiver disponível para transferência, existirá uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Base de dados de conhecimento. Se esta secção não for apresentada, contacte o Suporte ao Cliente da Microsoft para obter a correção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a questões de suporte adicional e problemas incluídos nesta correção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:

Nota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não visualizar o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, o computador tem de ter um dos seguintes sistemas operativos:

  • Windows Server 2008 R2

  • Windows 7

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição da correção

Esta correcção não substitui quaisquer outras correcções.

Informações de ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas na hora Universal Coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item data e hora no painel de controlo.

Nota informativa dos ficheiros Windows Server 2008 R2 e Windows 7


Os ficheiros MANIFEST (. manifest) e MUM (. mum) instalados em cada ambiente são
listados em separado
. MUM e ficheiros de MANIFESTO e os ficheiros de catálogo (. cat) de segurança associados, são essenciais para manter o estado do componente actualizado. Os ficheiros de catálogo de segurança (atributos não listados) são assinados com uma assinatura digital da Microsoft.

Para todas as versões baseadas em x86 suportadas do Windows 7


Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×