Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando reiniciar o computador depois de instalar o adaptador de acesso telefónico, poderá receber as seguintes mensagens de erro:

Não é possível localizar um ficheiro de dispositivo que pode ser necessário para executar o Windows ou uma aplicação do Windows. O registo do Windows ou o sistema. INI refere-se a este dispositivo, mas o ficheiro de dispositivo já não existe... Se pretender continuar a utilizar a aplicação associada este ficheiro de dispositivo, tente reinstalar essa aplicação para substituir o ficheiro em falta.

Os seguintes ficheiros estão listados como estando em falta:

Vnetsup.vxdNwlink.vxdNwredir.vxdNscl.vxdVredir.vxdNdis.vxdNdis2sup.vxdVnetbios.vxdNdiswan.vxdDuas caixas de diálogo adicionais poderão ser apresentadas informá-lo de que não não possível encontrar os seguintes dois ficheiros:

Nwnp32.dllMsnp32.dllDepois de confirmar estas mensagens de erro, o Windows é iniciado normalmente mas sem a funcionalidade de acesso telefónico à rede.

Causa

Este problema pode ocorrer se instalar à rede Dial-Up, adaptador de acesso telefónico ou rede privada Virtual e, em seguida, cancelar a configuração enquanto é apresentada a caixa de diálogo Copiar ficheiros . Os ficheiros à rede Dial-Up não são copiados para o disco rígido mas os nomes de ficheiro são adicionados ao registo. Quando o computador é reiniciado, os ficheiros forem pedidos e não não possível encontrar.

Resolução

Nota: Se tiver configurado anteriormente à rede Dial-Up e ter adicionado itens, tais como números de telefone, definições de TCP/IP e outros protocolos, registe as informações antes de remover o adaptador de acesso telefónico. Fazer o mesmo para obter informações de propriedades do adaptador de rede se uma placa de rede estiver listada nas propriedades de rede.

Para resolver este problema, remova e reinstale-acesso telefónico à rede. Para tal, siga estes passos:

  1. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.

  2. No painel de controlo, faça duplo clique em ' Adicionar/remover programas'.

  3. Clique no separador Configuração do Windows e, em seguida, clique em comunicações.

  4. Clique em Detalhese, em seguida, clique para desmarcar a caixa de verificação À rede Dial-Up . Nota: Se receber a mensagem de erro NDISWAN. vxd, clique para desmarcar apenas a caixa de verificação Rede privada Virtual .

  5. Clique em Fechar, clique em OKe, em seguida, clique em Aplicar.

  6. Quando lhe for pedido para reiniciar o Windows, fazê-lo.

  7. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.

  8. No painel de controlo, faça duplo clique em ' Adicionar/remover programas'.

  9. Clique no separador Configuração do Windows e, em seguida, clique em comunicações.

  10. Clique em Detalhese, em seguida, clique para seleccionar a caixa de verificação À rede Dial-Up . Nota: Se tiver desmarcado a caixa de verificação de Rede privada Virtual no passo 4, clique para seleccioná-la.

  11. Clique em Fechar e, em seguida, clique em OK.

  12. Se lhe for pedido para reiniciar o Windows, fazê-lo.

Se forem necessários quaisquer protocolos adicionais, adicione os protocolos, utilizando a ferramenta rede no painel de controlo. Nota: contacte o administrador de sistema ou fornecedor de serviços Internet para determinar as definições necessárias para acesso telefónico à rede e TCP/IP. Para obter informações adicionais sobre como configurar o acesso telefónico à rede para workwith um fornecedor de serviços Internet, clique no número de artigo abaixo para visualizar o artigo na Microsoft Knowledge Base:

133219 ligar à Internet através de um fornecedor de serviços

Mais Informações

Se cancelar a instalação do adaptador telefónico enquanto é apresentada a caixa de diálogo Copiar ficheiros , a instalação prossegue e devolve a seguinte mensagem:

Agora tem de reiniciar o computador para que as novas definições surtam efeito. Pretende reiniciar o computador agora?

Uma vez que os ficheiros não foram copiados para o disco rígido, receberá as mensagens de erro listadas no início deste artigo. A concluir a instalação de ficheiros tal como acima resolve o problema. Para obter informações adicionais sobre problemas semelhantes de arranque, clique no número de artigo abaixo para visualizar o artigo na Microsoft Knowledge Base:

140010 Microsoft Plus! inadvertidamente o programa de configuração instala o cliente para NetWare

137454 mensagem de erro: não é possível localizar um ficheiro de dispositivo... Vnetsup. vxd

132008 mensagem de erro: não é possível localizar um dispositivo de ficheiro que seja necessária...

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×