Aplica-se A
Windows 7 Enterprise N Windows 7 Enterprise Windows 7 Ultimate N Windows 7 Ultimate Windows 7 Professional N Windows 7 Professional Windows 7 Home Premium Windows 7 Home Basic Windows 7 Starter N Windows 7 Starter Windows Vista Enterprise 64-bit Edition Windows Vista Ultimate 64-bit Edition Windows Vista Business 64-bit Edition Windows Vista Home Premium 64-bit Edition Windows Vista Home Basic 64-bit Edition Windows Vista Enterprise Windows Vista Ultimate Windows Vista Business Windows Vista Starter Windows Vista Home Premium Windows Vista Home Basic

Sintomas

Quando tenta activar uma cópia do Windows Vista ou Windows 7 utilizando o Assistente de activação do Windows, recebe uma mensagem de erro semelhante à seguinte:

Ocorreu um erroCódigo:0xC004F050Descrição:O serviço de licenciamento de Software comunicou que a chave de produto é inválida

Causa

Este problema ocorre se o intervalo de validade da licença expirou ou se a licença não está correctamente assinada.

Resolução

Para resolver este problema, utilize um dos seguintes métodos:

Método 1: Volte a inserir a chave de produto utilizando a ferramenta de "Alterar a chave de produto"

Para inserir novamente a chave de produto, siga estes passos:

  1. Clique em Iniciar Start button , clique em computadore, em seguida, clique em Propriedades do sistema na barra de ferramentas.

  2. Na secção de activação do Windows , clique em Alterar chave de produto.User Account Control permission Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em continuar.

  3. Na caixa de chave de produto , escreva a chave de produto e, em seguida, clique em seguinte.

  4. Siga os passos no Assistente de activação do Windows para concluir o processo de activação.

Se estes passos não resolverem este problema, avance para o método 2.

Método 2: Activar o Windows utilizando o sistema telefónico automatizado

Para activar o Windows por telefone, tem de utilizar um sistema telefónico automatizado.Para activar o Windows utilizando o sistema telefónico automatizado, siga estes passos:

  1. Clique em Iniciar Start button e, em seguida, clique em computador.

  2. Clique em Propriedades do sistema na barra de ferramentas e, em seguida, clique em clique aqui para activar o Windows agora na secção de activação do Windows .User Account Control permission Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em continuar.

  3. Clique em Mostrar outras formas do activar.

  4. Clique em utilizar o sistema telefónico automatizadoe, em seguida, siga as instruções.

Se estes passos não resolverem este problema, avance para o método 3.

Método 3: Resolução de problemas de activação de Volume

Para mais informações sobre como resolver problemas de activação de Volume, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

938450 como resolver problemas relacionados com códigos de erro de activação de Volume em computadores baseados no Windows Vista

Mais informações

Para verificar o estado de activação do Windows, siga estes passos:

  1. Clique em Iniciar Start button e, em seguida, clique em computador.

  2. Clique em Propriedades do sistema na barra de ferramentas e, em seguida, visualize o estado de activação na secção de activação do Windows .

Para ver as perguntas mais frequentes sobre a activação do Windows, visite o seguinte Web site da Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.