Sintomas
Quando tenta activar uma cópia do Windows Vista ou Windows 7 utilizando o Assistente de activação do Windows, recebe uma mensagem de erro semelhante à seguinte:
Ocorreu um erro
Código:
0xC004F050
Descrição:
O serviço de licenciamento de Software comunicou que a chave de produto é inválida
Causa
Este problema ocorre se o intervalo de validade da licença expirou ou se a licença não está correctamente assinada.
Resolução
Para resolver este problema, utilize um dos seguintes métodos:
Método 1: Volte a inserir a chave de produto utilizando a ferramenta de "Alterar a chave de produto"
Para inserir novamente a chave de produto, siga estes passos:
-
Clique em Iniciar , clique em computadore, em seguida, clique em Propriedades do sistema na barra de ferramentas.
-
Na secção de activação do Windows , clique em Alterar chave de produto.
Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em continuar. -
Na caixa de chave de produto , escreva a chave de produto e, em seguida, clique em seguinte.
-
Siga os passos no Assistente de activação do Windows para concluir o processo de activação.
Se estes passos não resolverem este problema, avance para o método 2.
Método 2: Activar o Windows utilizando o sistema telefónico automatizado
Para activar o Windows por telefone, tem de utilizar um sistema telefónico automatizado.
Para activar o Windows utilizando o sistema telefónico automatizado, siga estes passos:
-
Clique em Iniciar e, em seguida, clique em computador.
-
Clique em Propriedades do sistema na barra de ferramentas e, em seguida, clique em clique aqui para activar o Windows agora na secção de activação do Windows .
Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em continuar. -
Clique em Mostrar outras formas do activar.
-
Clique em utilizar o sistema telefónico automatizadoe, em seguida, siga as instruções.
Se estes passos não resolverem este problema, avance para o método 3.
Método 3: Resolução de problemas de activação de Volume
Para mais informações sobre como resolver problemas de activação de Volume, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
938450 como resolver problemas relacionados com códigos de erro de activação de Volume em computadores baseados no Windows Vista
Mais informações
Para verificar o estado de activação do Windows, siga estes passos:
-
Clique em Iniciar e, em seguida, clique em computador.
-
Clique em Propriedades do sistema na barra de ferramentas e, em seguida, visualize o estado de activação na secção de activação do Windows .
Para ver as perguntas mais frequentes sobre a activação do Windows, visite o seguinte Web site da Microsoft:
http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx