Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.



Sintomas

Quando tenta configurar o cliente do Microsoft Dynamics CRM para Microsoft Office Outlook, recebe a seguinte mensagem de erro:

O servidor LDAP não está disponível.


O erro no registo de configuração é o seguinte:

Error connecting to URL:  https://dev.crm.dynamics.com/XRMServices/2011/Discovery.svc  Exception: System.DirectoryServices.AccountManagement.PrincipalServerDownException: The server could not be contacted. ---> System.DirectoryServices.Protocols.LdapException: The LDAP server is unavailable.    at System.DirectoryServices.Protocols.LdapConnection.Connect()    at System.DirectoryServices.Protocols.LdapConnection.SendRequestHelper(DirectoryRequest request, Int32& messageID)    at System.DirectoryServices.Protocols.LdapConnection.SendRequest(DirectoryRequest request, TimeSpan requestTimeout)    at System.DirectoryServices.Protocols.LdapConnection.SendRequest(DirectoryRequest request)    at System.DirectoryServices.AccountManagement.PrincipalContext.ReadServerConfig(String serverName, ServerProperties& properties) 

Causa

Este problema poderá ocorrer um dos seguintes cenários em que a consulta LDAP falhará:

  • (CRM Online) O computador do utilizador está associado a um domínio e o utilizador tiver sessão iniciada computador como uma conta de domínio. No entanto, o DC não está disponível. (O utilizador é desligado do domínio.)

  • (CRM Online) O utilizador está no domínio. No entanto, são num ambiente de vários domínios em que o serviço de consulta LDAP é num domínio inacessível.

  • (On-Premise Edition) O utilizador tem um ambiente de IFD. No entanto, a seu serviço de consulta DC ou LDAP está disponível durante a configuração.

Resolução

Este problema foi corrigido no 2645912 de correcção para Microsoft Dynamics CRM 2011.

Informações de instalação

Instalação de actualização do Windows
Disponível 13 de Dezembro, de 2011

Para instalar automaticamente o 2645912 de correcção para Microsoft Dynamics CRM 2011, pode utilizar o Windows Update. Também pode definir o Windows para instalar automaticamente actualizações recomendadas. Isto pode abordar problemas não críticos e ajudar a melhorar a sua experiência informática. Actualizações opcionais não são transferidas ou instaladas automaticamente.

Para mais informações sobre os tipos de actualizações que a Microsoft publica, visite os seguintes Web sites da Microsoft:

Como activar ou desactivar as actualizações automáticas

Como alterar a forma como o Windows instala ou notifica o utilizador sobre actualizações

Para instalar o 2645912 de correcção para Microsoft Dynamics CRM 2011 pelo Windows Update, siga estes passos:

  1. Clique em Iniciare, em seguida, escreva actualização na caixa Iniciar procura . Na lista de resultados, clique em Windows Update.

  2. No painel de navegação, clique em Procurar actualizaçõese, em seguida, aguarde enquanto o Windows verifica as actualizações mais recentes para o computador.

  3. Se receber uma mensagem que indica que importantes estão disponíveis actualizações ou que pede-lhe rever actualizações importantes, pode ver e seleccionar as actualizações importantes para instalar.

  4. Na lista, clique em qualquer actualização importante para obter mais informações, clique para seleccionar a caixa de verificação das actualizações que pretende instalar e, em seguida, clique em OK.

  5. Clique em instalar actualizações.

  6. Ler e aceitar os termos de licenciamento e, em seguida, clique em Concluir (se a actualização requer esta acção). Se lhe for pedido para uma palavra-passe de administrador, escreva a palavra-passe. Se lhe for pedido uma confirmação, forneça a confirmação.

Instalação manual

Para instalar manualmente o 2645912 de correcção para Microsoft Dynamics CRM 2011, siga estes passos:

  1. Visite o seguinte Web site catálogo do Microsoft Update:

    http://catalog.update.microsoft.com/v7/site/home.aspx

  2. Na caixa de pesquisa , escreva 2645912e, em seguida, clique em Procurar.

  3. Clique em Adicionar para adicionar a actualização para o cesto.

  4. Clique em Transferir.

  5. Clique em Procurar, especifique a pasta à qual pretende transferir a actualização e, em seguida, clique em OK.

  6. Clique em continuare, em seguida, clique em aceito para aceitar os termos de licenciamento de Software Microsoft.

  7. Quando a actualização é transferida para a localização que especificou, clique em Fechar.

Para mais informações sobre o catálogo do Microsoft Update, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base: 323166como transferir actualizações que incluam controladores e correcções a partir do catálogo do Windows Update

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×