Este artigo descreve o pacote de ClickOnce Bootstrapper para o Microsoft .NET Framework 4.6 RC no Visual Studio 2013. Este pacote está disponível para Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1, pré-visualização do abuso de informação de 10 do Windows, Windows Server 2008 SP2, Windows Server 2008 R2 SP1, 2012 de servidor do Windows e Windows Server R2 de 2012.

Sobre o .NET Framework 4.6 RC ClickOnce Bootstrapper

O pacote do .NET Framework 4.6 RC ClickOnce Bootstrapper actualiza a lista de componentes de pré-requisito no Visual Studio 2013 instalando os ficheiros necessários que permitem o Visual Studio 2013 oferecer a entrada do .NET Framework 4.6 na lista de pré-requisitos disponíveis. Quando estiver disponível, pode seleccionar a 4.6. .NET Framework como um pré-requisito quando publicar aplicações para implementações de ClickOnce.

Informações de transferência

O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:
Download Transferir o .NET Framework 4.6 RC ClickOnce Bootstrapper do Visual Studio 2013 pacote agora.


Para mais informações sobre como transferir o Microsoft ficheiros de suporte, consulte como obter ficheiros de suporte da Microsoft dos serviços online.

A Microsoft analisou este ficheiro quanto à presença de virus. A Microsoft utilizou o software de deteção de vírus mais atual, que estava disponível na data em que o ficheiro foi publicado. O ficheiro está armazenado em servidores com segurança melhorada que ajudam a impedir alterações não autorizadas ao ficheiro.

Mais informações

Pré-requisitos

Para aplicar este pacote, tem de ter o Microsoft Visual Studio 2013 instalado.

Parâmetros da linha de comandos para esta atualização

Para mais informações sobre as várias opções da linha de comandos suportados por este pacote, consulte a secção "Opções da linha de comandos" no Web site da MSDN a implementação do .NET Framework guia para programadores.

Requisito de reinício

Poderá ter de reiniciar o computador depois de instalar este pacote. Recomendamos que feche todas as aplicações que estão a utilizar o .NET Framework antes de instalar este pacote.

Aplica-se a

O .NET Framework 4.6 RC ClickOnce Bootstrapper suporta os seguintes sistemas operativos:

  • Windows Vista SP2

  • Windows 7 SP1

  • Windows 8

  • Windows 8.1

  • Windows Server 2008 SP2

  • Windows Server 2008 R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2


Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×