Sintomas
Um utilizador configura um novo perfil do Microsoft Outlook utilizando um endereço de correio electrónico semelhante à seguinte:
con.user@xyz.onmicrosoft.com
Nesta situação, é devolvida a seguinte mensagem de erro:
Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do outlook. Não é possível abrir o conjunto de pastas. Erro desconhecido.
Causa
O Outlook utiliza o endereço de correio electrónico como o nome para o ficheiro de dados, tal como con.user@xyz.onmicrosoft.com.ost. No entanto "con" é um do dispositivo de MS-DOS de nomes de controladores. Windows não lhe permite utilizar um nome de controlador de dispositivo do MS-DOS quando criar um ficheiro. Segue-se uma lista de nomes de controladores de dispositivo do MS-DOS:
Nome |
Função |
---|---|
CON |
Teclado e monitor |
PRN |
Dispositivo de lista do sistema, normalmente, uma porta paralela |
AUX |
Dispositivo auxiliar, normalmente, uma porta série |
CLOCK$ |
Relógio em tempo real do sistema |
NUL |
Dispositivo de bit balde |
A:-Z: |
As letras de unidade |
COM1 |
Primeira porta de comunicações série |
LPT1 |
Primeira porta de impressora paralela |
LPT2 |
Segunda porta paralela de impressora |
LPT3 |
Terceira porta paralela de impressora |
COM2 |
Segunda porta de comunicações série |
COM3 |
Terceira porta de comunicações série |
COM4 |
Quarta porta de comunicações série |
Resolução
Para resolver este problema, utilize um dos seguintes métodos.
Método 1: Alterar o endereço de correio electrónico da caixa de correio afectado no lado do servidor
Método 2: Alterar o nome do ficheiro de dados do perfil do Outlook
Para tal, siga estes passos:
-
Saia do Outlook.
-
No painel de controlo, abra o item de correio e, em seguida, clique em Contas de correio electrónico.
-
Clique em Alterare, em seguida, clique em mais definições.
-
No separador Avançadas , clique em definições de ficheiro de dados do Outlook.
-
Seleccione o nome do ficheiro e, em seguida, elimine o ponto (.) após o auxiliar ou con prefixo. Por exemplo, se o nome de ficheiro é aux.user@fourthcoffee.onmicrosoft.com - aux.user.ost, altere-o para auxuser@fourthcoffee.onmicrosoft.com – aux.user.ost.
-
Clique em OK.
-
Quando lhe for pedido para confirmação, clique em Sim.
-
Clique em OK.
-
Na janela Alterar conta, clique em seguintee, em seguida, clique em Concluir.
Agora o Outlook irá iniciar correctamente.