Não é possível converter um disco básico num disco dinâmico quando o nome do computador contém caracteres de byte duplo

Sintomas

Num computador que esteja a executar o Windows 8, o Windows 7 ou o Windows Vista, não é possível converter um disco básico num disco dinâmico. Quando tenta converter um disco básico, recebe uma mensagem de erro semelhante à seguinte:

O nome do pacote é inválido

Causa

Este problema poderá ocorrer se o nome do computador contiver caracteres de byte duplo, como hanzi (Chinês), (japonês) do kanji ou hanja (coreano).

Solução alternativa

Para contornar este problema, utilize caracteres de byte único para o nome do computador.

Para mudar o nome do computador, siga estes passos:

No Windows 8

  1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Ou, se estiver a utilizar um rato, aponte para o canto inferior direito do ecrã e, em seguida, clique em Procurar.

  2. Toque ou clique em Definiçõese, em seguida, escreva Mudar o nome deste computador , na caixa de pesquisa.

  3. Toque ou clique no ícone apresentado de Mudar o nome deste computador .

  4. No separador Nome do computador , toque ou clique em Alterar.

  5. Escreva um novo nome em nome do computadore, em seguida, toque ou clique em OK.

    Nota Não introduza caracteres de byte duplo.


No Windows 7 e Windows Vista

  1. Clique em IniciarStart button , o computadorcom o botão direito e, em seguida, clique em Propriedades.

  2. Em nome do computador, domínio e as definições de grupo de trabalho, clique em Alterar definições.

  3. No separador Nome do computador , clique em Alterar.

  4. Escreva um novo nome em nome do computadore, em seguida, clique em OK.

    Nota Não introduza caracteres de byte duplo.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×