Não é possível estabelecer a ligação VPN quando utilizar uma ligação Wi-Fi 8.1 do Windows ou o Windows 8

Sintomas

Considere o seguinte cenário:

  • Tiver um computador que esteja a executar o Windows RT 8.1, 8.1 do Windows, Windows Server R2 de 2012, RT do Windows, Windows 8 ou 2012 de servidor do Windows.

  • Ligue o computador a uma rede sem fios.

  • Tenta estabelecer uma rede privada virtual (VPN)ligação utilizando uma aplicação de outros fabricantes.

Neste cenário, não é possível estabelecer a ligação VPN se o sinal sem fios está instável e o estado muda frequentemente entre forte e fracamente.

Causa

Quando tenta estabelecer a ligação VPN, o pedido de VPN adiciona as rotas estáticas que se relacionem com a interface de rede Wi-Fi para o servidor VPN. A interface de rede Wi-Fi recebe notificações de sinal incorrectos se o sinal sem fios está instável entre forte e fracamente. Por conseguinte, as rotas estáticas não podem funcionar correctamente.

Resolução

Para resolver este problema, instale o conjunto de actualizações 2975719 ou 2975331 o conjunto de actualizações. Para mais informações sobre como obter estes pacotes de update rollup, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

Agosto de 2014 update rollup para o Windows RT 8.1, 8.1 do Windows e Windows Server R2 de 2012

Agosto de 2014 update rollup para o Windows RT e 2012 de servidor do Windows Windows 8

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre a terminologia de atualização de software, clique no seguinte número de artigo para visualizar o artigo na Base de Dados de Conhecimento Microsoft:

descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×