Sintomas
Não é possível localizar um utilizador que tenha sido migrado para Exchange Online no People Picker no Exchange Administração Center (EAC). Além disso, as permissões "Enviar como" e "Enviar em nome" não podem ser adicionadas para caixas de correio dedicadas ou no local legadas.
Causa
Depois de as caixas de correio serem movidas do ambiente no local para Exchange Online, são representadas como Caixas de Correio Remotas. Estas caixas de correio remotas não são apresentadas no Seletor de People EAC.
Solução
Este problema está a ser investigado pela Microsoft. Para resolver este problema, execute os seguintes cmdlets do PowerShell Remoto para adicionar estas permissões:
-
Permissão "Enviar como": Add-ADPermission
-
Permissão "Enviar em nome": Definir Caixa de Correio