Sintomas
Considere o seguinte cenário:
-
Criar uma caixa de correio para um utilizador que irá utilizar um dispositivo móvel para ligar à caixa de correio.
-
Aceder à caixa de correio utilizando o Outlook na web (OWA) e configurar uma parceria do dispositivo (por exemplo, sincronizar com o dispositivo móvel) para confirmar se o protocolo Exchange ActiveSync funciona conforme esperado.
-
Mover o utilizador para outra unidade organizacional (UO) a partir de computadores e utilizadores do Active Directory.
-
Os registos de utilizador na caixa de correio utilizando o OWA.
-
O utilizador tenta remover o dispositivo móvel utilizando o OWA > Opções > telefone > dispositivos móveis.
Nesta situação, o utilizador recebe uma mensagem de erro semelhante à seguinte:
"UserDisplayName/ExchangeActiveSyncDevices/nome de dispositivo não foi encontrado. Certifique-se de que já escreveu correctamente. "
Causa
Este problema ocorre porque as informações que são devolvidas pelo cmdlet Get-MobileDeviceStatistics não correspondem a já depois das alterações na do Active Directory. Assim, o cmdlet MobileDevice remover emite um pedido de remoção, utilizando dados incorrectos.
Resolução
Para corrigir este problema, instale actualização cumulativa 9 para o Exchange Server 2016 ou uma posterior actualização cumulativa para o Exchange Server 2016.
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre a terminologia que a Microsoft utiliza para descrever actualizações de software.