Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

No Windows XP ou no Windows Server 2003, utilize o Internet Explorer 8 para visitar um site do Microsoft Office SharePoint Portal Server através de uma ligação HTTPS. Neste cenário, quando selecciona a Vista do Explorador no site, a pasta Web não aparece. Além disso, verá uma mensagem de erro na frame onde a pasta Web deve ser apresentada:

Aguarde enquanto a vista do Explorador é carregada. Se não for apresentada a vista do Explorador, o browser poderá não a suportar.


Notas

  • Este problema também ocorre quando utiliza a ligação de HTTP e o serviço WebClient está desactivado.

  • Este problema também ocorre no Windows Vista e no Windows Server 2008 se o serviço WebClient está desactivado.


Causa

Este problema ocorre devido a uma incompatibilidade que é introduzida pela melhoramentos do Internet Explorer 8 URL manipulação lógica, quando abre determinados URLs de WebDav.

Resolução

Informações de actualização de segurança

Para resolver este problema, instale a actualização de segurança cumulativa mais recente para o Windows Internet Explorer. Para tal, visite o seguinte Web site da Microsoft:

http://update.microsoft.comPara obter informações mais técnicas sobre a actualização de segurança cumulativa mais recente para o Windows Internet Explorer, visite o seguinte Web site da Microsoft:

http://www.microsoft.com/technet/security/current.aspxNota Esta actualização foi incluída pela primeira vez na actualização de segurança 974455 (MS09-054). Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

974455 MS09-054: actualização de segurança cumulativa para o Internet Explorer

Antes de aplicar esta correcção, tente resolver este problema utilizando o seguinte método é adequado à sua situação:

  • Se estiver a executar o Windows Server 2003, inicie o serviço WebClient.

Informações sobre correção

Agora tem uma correcção suportada disponível na Microsoft. Contudo, destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afetado por este problema, recomendamos que aguarde pela próxima atualização de software que contenha esta correção.

Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos de normais do suporte serão aplicados a questões de suporte adicionais e problemas que não se enquadrem na atualização específica em questão.

Pré-requisitos

Para instalar esta correcção, tem de ter o Internet Explorer 8 instalado dos seguintes sistemas operativos:

  • Windows XP SP2 ou Windows XP SP3

  • Windows Server 2003 SP2

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição da correção

Esta correção não substitui uma correção disponibilizada anteriormente.

Informações de registo

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectue o backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

322756 como efectuar cópias de segurança e restaurar o registo no WindowsDepois de instalar esta correcção no computador, tem de adicionar um valor de registo para activar a correcção. Para tal, siga estes passos:

  1. Clique em Iniciar, clique em Executar, escreva regedite, em seguida, prima ENTER.

  2. Localize e, em seguida, clique na seguinte subchave de registo:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl

  3. No menu Editar , aponte para Novoe, em seguida, clique em Chave.

  4. Escreva o seguinte nome e, em seguida, prima ENTER:

    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584

  5. Com o botão direito FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, aponte para Novoe, em seguida, clique em Valor DWORD.

  6. Escreva iexplore.exee, em seguida, prima ENTER.

  7. Iexplore.execom o botão direito e, em seguida, clique em Modificar.

  8. Na caixa dados do valor , escreva 1e, em seguida, clique em OK.

  9. Sair do Editor de Registo.

Informações de ficheiro

A versão inglesa tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas na hora Universal Coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item data e hora no painel de controlo.

Internet Explorer 8 para Windows XP, versões baseadas em x86

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

15:50

x86

Internet Explorer 8 para Windows Server 2003, versões baseadas em x86

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

21:21

x86

Nota

Depois de aplicar esta correcção e a chave de registo:

  • Pastas Web praticamente do mesmo no Internet Explorer 8 no Windows XP ou no Windows Server 2003, tal como no Internet Explorer 7 no Windows XP ou no Windows Server 2003.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre os comportamentos de pasta Web, visite o seguinte Web site da Microsoft:

http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxPara mais informações sobre a funcionalidade Experiência de ambiente de trabalho, visite o seguinte Web site da Microsoft:

http://technet.microsoft.com/en-us/library/cc772567.aspx

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×