Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Aviso: A aplicação de ambiente de trabalho do Internet Explorer 11 descontinuada e sem suporte foi permanentemente desativada através de uma atualização do Microsoft Edge em determinadas versões do Windows 10. Para obter mais informações, consulte FAQ sobre a descontinuação da aplicação de ambiente de trabalho do Internet Explorer 11.

Sintomas

Considere o seguinte cenário:

  • Utilize um computador técnico do Windows 7 Automated Installation Kit (AIK) para aplicar uma imagem baseada no Windows 7 Service Pack 1 (SP1) de 64 bits a uma unidade.

  • Instale dois ou mais pacotes de idiomas do Windows 7 SP1.

  • Instale os pré-requisitos do Internet Explorer 10 na unidade e, em seguida, instale a versão em inglês do Internet Explorer 10.

  • Instale os pacotes de idiomas do Internet Explorer 10 que correspondem aos pacotes de idiomas instalados no Windows 7.

  • Cria uma imagem a partir do sistema Windows e configura a imagem para ser de arranque.

  • Aplica a imagem a um computador e, em seguida, tenta iniciar o computador.

Neste cenário, receberá a seguinte mensagem de erro após a primeira tentativa de iniciar o computador:

O Windows não conseguiu concluir a configuração do sistema. Para tentar retomar a configuração, reinicie o computador.


Se reiniciar o computador, receberá a seguinte mensagem de erro pouco depois:

A Configuração do Windows não conseguiu configurar o Windows para ser executado no hardware deste computador.


Depois de isto ocorrer, o computador não pode ser recuperado.

Causa

Este problema ocorre porque o Internet Explorer 10 regista componentes para um sistema operativo de 32 bits num sistema operativo de 64 bits. Por conseguinte, o Windows não pode chamar estes componentes durante o assistente OOBE (Out of Box Experience).

Resolução

Informações sobre atualizações

Para resolver este problema, instale a atualização de segurança cumulativa mais recente para o Internet Explorer. Para tal, aceda ao seguinte site da Microsoft:

http://update.microsoft.comNotas

  • Esta atualização foi incluída pela primeira vez na seguinte atualização de segurança:

    2870699 MS13-069: Atualização de segurança cumulativa para o Internet Explorer: 10 de setembro de 2013
    Nota Para resolver este problema, pré-instale a atualização para a imagem baseada no Windows 7 durante o último passo quando criar a imagem.

  • Para obter mais informações técnicas sobre a atualização de segurança cumulativa mais recente para o Internet Explorer, aceda aos seguintes sites da Microsoft:

    http://www.microsoft.com/technet/security/current.aspx

Solução

Para resolver este problema, siga estes passos após a criação da imagem, mas antes de iniciar o computador pela primeira vez:

  1. Utilize as permissões de escrita das três chaves de registo seguintes:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Cleanup HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Generalize HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Specialize

  2. Altere a localização do ficheiro iesysprep.dll da pasta SysWOW64 para a pasta System32 nas três subchaves do registo.

Estado

A Microsoft confirmou que se trata de um problema nos produtos Microsoft listados na secção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização de software, clique no seguinte número de artigo para ver o artigo na Base de Dados de Conhecimento Microsoft:
 

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft
 

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×