Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de correio electrónico do Microsoft Outlook, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
257824 OL2000: diferenças entre o Outlook e Outlook Express
Sintomas
O Outlook Express pode ser muito lento quando tenta abri-lo, crie uma nova mensagem de correio ou mudar de identidades.
Causa
Este comportamento pode ocorrer por uma das seguintes razões:
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O ficheiro Pstores.exe exe e ficheiros. dll associados poderão estar danificados ou as respectivas versões poderão estar incorrectas. - ou -
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A chave de registo ProtectedStorage pode ter parâmetros incorrectos.
Resolução
Para resolver este problema:
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Mudar o nome do ficheiro Pstore.log e obter uma nova cópia do ficheiro Pstores.exe exe e ficheiros associados.
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Eliminar e, em seguida, volte a criar a chave de registo ProtectedStorage .
Mudar o nome do ficheiro Pstore.log
Procurar um ficheiro Pstore.log. Se não encontrar o ficheiro, avance para a secção seguinte. Se encontrar, mude o nome:
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Clique em Iniciar, aponte para ficheirose, em seguida, clique em ficheiros ou pastas.
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No campo nome , escreva pstore.log.
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Verifique se o campo ' Procurar em ' apresenta a unidade de disco rígido principal (normalmente C) e, em seguida, clique em Localizar agora.
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O botão direito do rato no ficheiro pstore.log localizadas na procura e, em seguida, clique em Mudar o nome.
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Mudar o nome do ficheiro "pstoreold.log" (sem as aspas) e, em seguida, prima ENTER.
Obter uma nova cópia do Pstores.exe e ficheiros associados
Para obter uma nova cópia do ficheiro Pstores.exe exe e ficheiros associados, reinstale o Microsoft Internet Explorer.
Eliminar a chave de registo ProtectedStorage
Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectue o backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 como efectuar cópias de segurança e restaurar o registo no Windows
Elimine a chave de registo ProtectedStorage utilizando o seguinte método:
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Clique em Iniciar, clique em Executar, escreva regedite, em seguida, clique em OK.
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Localize a seguinte chave do registo:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
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Localizar a chave de ProtectedStorage , faça duplo clique nele e, em seguida, clique em Eliminar.
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Saia do Editor de registo.
Crie novamente a chave de registo ProtectedStorage
Para recriar a chave de registo ProtectedStorage pode :
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Clique em Iniciar, aponte para programase, em seguida, clique em Linha de comandos do MS-dos.
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Na janela da linha de comandos do MS-DOS, escreva o seguinte comando
c:\Windows\System\pstores.exe-instalare, em seguida, prima ENTER.
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Escreva exite, em seguida, prima ENTER para fechar a janela linha de comandos do MS-DOS.
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Saia de todos os programas e, em seguida, reinicie o computador.
Mais informações
Este comportamento pode ocorrer depois de desinstalar uma versão anterior do McAfee VirusScan e, em seguida, instalar uma nova versão. Não é possível remover ficheiros que estão a ser utilizados até que reinicie o computador. Se não reiniciar o computador depois de desinstalar a versão anterior do McAfee VirusScan, determinados ficheiros. dll instalada pela versão mais recente são removidos quando, eventualmente, reiniciar o computador. Para mais informações sobre este problema, visite o produto Knowledge Center no seguinte Web site da McAfee:
http://www.mcafee.comA Microsoft fornece informações de contacto de outros fabricantes para ajudar a encontrar suporte técnico. Estas informações de contacto podem ser alteradas sem aviso prévio. A Microsoft não garante a exatidão destas informações de contacto destes fabricantes.
Se este artigo não resolver o problema, em seguida, avance para o seguinte artigo na Microsoft Knowledge Base:
235300 OLEXP: o Microsoft Outlook Express 5 é iniciado muito lentamente