Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de correio electrónico do Microsoft Outlook, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

257824 OL2000: diferenças entre o Outlook e Outlook Express

Sintomas

O Outlook Express pode ser muito lento quando tenta abri-lo, crie uma nova mensagem de correio ou mudar de identidades.

Causa

Este comportamento pode ocorrer por uma das seguintes razões:

  • O ficheiro Pstores.exe exe e ficheiros. dll associados poderão estar danificados ou as respectivas versões poderão estar incorrectas. - ou -

  • A chave de registo ProtectedStorage pode ter parâmetros incorrectos.

Resolução

Para resolver este problema:

  • Mudar o nome do ficheiro Pstore.log e obter uma nova cópia do ficheiro Pstores.exe exe e ficheiros associados.

    - ou -

  • Eliminar e, em seguida, volte a criar a chave de registo ProtectedStorage .

Mudar o nome do ficheiro Pstore.log

Procurar um ficheiro Pstore.log. Se não encontrar o ficheiro, avance para a secção seguinte. Se encontrar, mude o nome:

  1. Clique em Iniciar, aponte para ficheirose, em seguida, clique em ficheiros ou pastas.

  2. No campo nome , escreva pstore.log.

  3. Verifique se o campo ' Procurar em ' apresenta a unidade de disco rígido principal (normalmente C) e, em seguida, clique em Localizar agora.

  4. O botão direito do rato no ficheiro pstore.log localizadas na procura e, em seguida, clique em Mudar o nome.

  5. Mudar o nome do ficheiro "pstoreold.log" (sem as aspas) e, em seguida, prima ENTER.

Obter uma nova cópia do Pstores.exe e ficheiros associados

Para obter uma nova cópia do ficheiro Pstores.exe exe e ficheiros associados, reinstale o Microsoft Internet Explorer.

Eliminar a chave de registo ProtectedStorage

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectue o backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

322756 como efectuar cópias de segurança e restaurar o registo no Windows
Elimine a chave de registo ProtectedStorage utilizando o seguinte método:

  1. Clique em Iniciar, clique em Executar, escreva regedite, em seguida, clique em OK.

  2. Localize a seguinte chave do registo:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

  3. Localizar a chave de ProtectedStorage , faça duplo clique nele e, em seguida, clique em Eliminar.

  4. Saia do Editor de registo.

Crie novamente a chave de registo ProtectedStorage

Para recriar a chave de registo ProtectedStorage pode :

  1. Clique em Iniciar, aponte para programase, em seguida, clique em Linha de comandos do MS-dos.

  2. Na janela da linha de comandos do MS-DOS, escreva o seguinte comando

    c:\Windows\System\pstores.exe-instalare, em seguida, prima ENTER.

  3. Escreva exite, em seguida, prima ENTER para fechar a janela linha de comandos do MS-DOS.

  4. Saia de todos os programas e, em seguida, reinicie o computador.

Mais informações

Este comportamento pode ocorrer depois de desinstalar uma versão anterior do McAfee VirusScan e, em seguida, instalar uma nova versão. Não é possível remover ficheiros que estão a ser utilizados até que reinicie o computador. Se não reiniciar o computador depois de desinstalar a versão anterior do McAfee VirusScan, determinados ficheiros. dll instalada pela versão mais recente são removidos quando, eventualmente, reiniciar o computador. Para mais informações sobre este problema, visite o produto Knowledge Center no seguinte Web site da McAfee:

http://www.mcafee.comA Microsoft fornece informações de contacto de outros fabricantes para ajudar a encontrar suporte técnico. Estas informações de contacto podem ser alteradas sem aviso prévio. A Microsoft não garante a exatidão destas informações de contacto destes fabricantes.

Se este artigo não resolver o problema, em seguida, avance para o seguinte artigo na Microsoft Knowledge Base:

235300 OLEXP: o Microsoft Outlook Express 5 é iniciado muito lentamente

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×