Sintomas

Esta questão ocorre no seguinte cenário:

  • Desativa o Windows Challenge/Response (NTLM) para autenticação externa dos clientes Microsoft Skype para negócios 2016 ou Microsoft Lync 2013.

  • Está a executar um túnel de rede privada virtual (VPN) que força todo o tráfego a passar por um servidor Edge e um túnel VPN encriptado.

Se o prazo de validade para os certificados de cliente emitidos para a autenticação TLS-DSK for de 180 dias, os certificados de cliente começam a renovar incorretamente no prazo de 12 horas antes de expirarem. A data correta de renovação deve ser de 30 dias ou um terço do período de validade antes da data de validade. Quando este problema ocorrer, se um certificado expirar quando o dispositivo do utilizador estiver offline, o utilizador não pode iniciar sômposições remotas no Skype para o Negócios 2016 ou lync 2013 no dispositivo utilizando o certificado caducado.

Este problema também ocorre nas versões microsoft 365 do Office.

Causa

Esta questão ocorre porque o Skype para o Business 2016 ou o Lync 2013 calcula o limiar de quando os certificados de cliente são renovados incorretamente.

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