Sintomas
No Microsoft Office 365 Dedicado/ITAR, descobre que o histórico de conversações do Lync/Skype para Empresas não está guardado no Microsoft Outlook.
Causa
Este problema ocorre por um ou mais dos seguintes motivos:
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O serviço Exchange Web Services (EWS) ou a integração MAPI falham.
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A opção aplicável está desativada no cliente.
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Existem muitas pastas na caixa de correio.
Resolução
Para corrigir este problema, siga estes passos:
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Certifique-se de que o cliente do Lync tem a atualização mais recente. Para tal, veja Skype para Empresas transferências e atualizações.
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Determine se o cliente do Lync está integrado no Exchange ao ver as informações de configuração do cliente. Se nem as Informações do EWS nem as Informações MAPI mostrarem o Estado OK, o problema está relacionado com a integração do Lync ou do Exchange. Para obter informações sobre como resolver este problema, veja KB 3120929 o cliente do Lync/Skype para Empresas não consegue ligar-se ao Exchange no Office 365 Dedicado/ITAR. Nota A funcionalidade histórico de conversações utiliza o EWS para criar e guardar a pasta. Se o EWS não estiver disponível, será utilizado MAPI. Desde que o EWS ou MAPI mostre o Estado OK, avance para os seguintes passos de resolução de problemas.
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Certifique-se de que as opções de cliente estão configuradas para guardar o histórico de conversações:
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Localize Skype para Empresas/Lync Client > Options > Personal.
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Em Gestor de Informações Pessoais, certifique-se de que o Microsoft Exchange ou o Microsoft Outlook estão selecionados.
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Certifique-se de que a caixa de verificação Guardar conversações por MI na pasta Histórico de Conversações do meu e-mail está selecionada.
Nota Se estas opções não estiverem disponíveis, podem ser restringidas por uma definição de Política de Grupo ou pela política de cliente aplicada ao utilizador do Lync. -
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O Outlook tem de estar em execução e ter o e-mail do Exchange do utilizador definido como a conta predefinida.
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Se o utilizador tiver uma contagem elevada de pastas na respetiva caixa de correio, os pedidos EWS poderão exceder o limite de tempo. Existe um limite de 1000 pastas para pedidos EWS. No entanto, o pedido pode exceder o limite de tempo se o utilizador estiver próximo do limiar, uma vez que uma contagem elevada de itens também pode aumentar o tempo de processamento. Para determinar o número de pastas na caixa de correio do utilizador, utilize o PowerShell remoto para executar o seguinte comando do Exchange: (get-mailboxfolderstatistics <smtp>).count Se for verificado um número elevado de pastas, peça ao utilizador para reduzir o número de pastas na respetiva caixa de correio.