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Sintomas

Considere o seguinte cenário:

  • Está a executar o Microsoft Exchange Server 2013 ou o Microsoft Exchange Server 2016 num ambiente de coexistência, juntamente com o Microsoft Exchange Server 2010 ou o Exchange Server 2007.

  • As caixas de correio neste ambiente conectam-se através de um servidor de Acesso ao Cliente (CAS) ou do Exchange Server 2016.

  • Os utilizadores neste ambiente tentam ligar as suas caixas de correio Exchange Server 2010 ou Exchange Server 2007 utilizando a funcionalidade Outlook Anywhere.

Neste cenário, estes utilizadores não podem fazer uma ligação. Em vez disso, são continuamente solicitados pelas suas credenciais. Além disso, os seus clientes Outlook podem permanecer num estado desconectado. Este problema também pode afetar as ligações do Outlook Anywhere ao Exchange Server 2010 ou ao Exchange Server 2007 pastas públicas antigas ou livros de endereços offline (OAB). A resolução de problemas indica que os utilizadores afetados não podem ligar-se diretamente aos antigos servidores de Acesso ao Cliente (CAS) utilizando o Outlook Anywhere.

Causa

Este problema ocorre se os servidores Exchange Server 2010 ou Exchange Server 2007 que têm a função CAS estiverem a ser geridos no Windows Server 2008 R2. Este problema ocorre porque uma bandeira incorreta é colocada numa credencial global após a alteração da palavra-passe do computador para o CAS. Mais informações sobre este problema estão incluídas no pacote hotfix que é mencionado na secção "Resolução".

Resolução

Para resolver este problema, instale a seguinte atualização em todos os Exchange Server 2010 e Exchange Server 2007 CAS que estão a ser em execução no Windows Server 2008 R2:

3140410 Atualização de segurança para o Microsoft Windows para abordar a elevação do privilégio: 8 de março de 2016Nota Tem de reiniciar o computador depois de aplicar esta atualização de segurança.

Mais Informações

Quando este problema ocorrer, pode ser registado um erro nos registos http RPC Proxy no seguinte local:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\RpcHttpEsta entrada de registo assemelha-se ao seguinte:Complete=PrepareServerRequest;,WebExceptionStatus=ProtocolError;ResponseStatusCode= 401;WebException=System.Net.WebException: The remote server returned an error: (401) Unauthorized. atSystem.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) atMicrosoft.Exchange.HttpProxy.RpcHttpProxyRequestHandler.<>c__DisplayClass1.nullb__0 ();HttpException=System.Web.HttpException (0x80004005): NegotiateSecurityContext failed with for host 'mail.contoso.com' with status 'InvalidToken' at Microsoft.Exchange.HttpProxy.KerberosUtilities.GenerateKerberosAuthHeader.

Solução

Para contornar este problema, configuure o conjunto de aplicações padrão em todo o CAS 2010/2007 para funcionar sob a identidade do Serviço de Rede em vez da identidade do Grupo de Aplicação. Esta solução é temporária. Para alterar a configuração padrão do pool de aplicações, siga estes passos:

  1. Inicie o Gestor de Serviços de Informação na Internet (IIS).

  2. Clique em Grupos de Aplicações,clique no botão direito DefaultAppPoole, em seguida, clique em Definições Avançadas.

  3. Clique em Identidadee, em seguida, clique nas Elipses (...) botão.

  4. Clique na seta de queda e, em seguida, localize o Serviço de Rede na lista na conta incorporada.

  5. Clique no botão direito do pool de aplicações predefinido e, em seguida, clique em Reciclar

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