Pacote de ClickOnce Bootstrapper para o .NET Framework 4.5.2 no Visual Studio 2013

Introdução

Este artigo descreve o pacote de ClickOnce Bootstrapper para Microsoft .NET Framework 4.5.2 no Visual Studio 2013. Este pacote actualiza a lista de componentes de pré-requisito no Visual Studio 2013, instalando os ficheiros necessários que permitem o Visual Studio 2013 oferecer a entrada do .NET Framework 4.5.2 na lista de pré-requisitos disponíveis. Uma vez disponível, pode seleccionar o .NET Framework 4.5.2 como um pré-requisito quando publicar aplicações para implementações de ClickOnce.

Mais informações

Informações de transferência

Os seguintes ficheiros estão disponíveis para transferência a partir do Centro de Transferências da Microsoft:

Pacote de ClickOnce Bootstrapper para Microsoft .NET Framework 4.5.2

Download Transferir o pacote agora.
Para mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo seguinte para visualizar o artigo na Base de Dados de Conhecimento Microsoft:

119591 como obter ficheiros de suporte da Microsoft a partir de serviços onlineA Microsoft analisou este ficheiro quanto à presença de virus. A Microsoft utilizou o software de deteção de vírus mais atual, que estava disponível na data em que o ficheiro foi publicado. O ficheiro está armazenado em servidores com segurança melhorada que ajudam a impedir alterações não autorizadas ao ficheiro.

Pode utilizar os seguintes passos para visualizar o efeito desta actualização:

  1. Feche todas as instâncias em execução do Visual Studio 2013.

  2. Instale o Pack de programador do .NET Framework 4.5.2.

  3. Instale o pacote de ClickOnce Bootstrapper para Microsoft .NET Framework 4.5.2.

  4. Abra o Visual Studio 2013.

  5. Crie uma nova aplicação, que visa o .NET Framework 4.5.2.

  6. Com o botão direito do projecto no Solution Explorer e seleccione Propriedades.

  7. Clique no separador Publicar e, em seguida, clique em Pré-requisitos.

  8. Pode agora seleccionar a entrada de pré-requisitos do Microsoft .NET Framework 4.5.2 (x86 e x64) na caixa de diálogo:

    ClickOnce Bootstrapper package
    Clique em OK para fechar a caixa de diálogo Pré-requisitos .

  9. Clique em Publicar Assistente ou Publicar agora para publicar a aplicação.


Pré-requisitos

Para aplicar esta correcção, tem de ter o Microsoft Visual Studio 2013 instalado.

Requisito de reinício

Poderá ter de reiniciar o computador depois de instalar esta atualização. Recomendamos que feche todas as aplicações que estão a utilizar o .NET Framework antes de instalar esta atualização.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×