Sintomas
Depois de atualizar para o macOS 10.12 Sierra, quando iniciar uma aplicação do Office para Mac pela primeira vez, verá os seguintes pedidos de segurança para o Microsoft AutoUpdate.
Causa
Este problema ocorre porque as novas funcionalidades de segurança do sistema operativo requerem a aprovação do utilizador do Microsoft AutoUpdate para verificar automaticamente a existência de atualizações. O programa Daemon da Microsoft AU é o processo em segundo plano que verifica a existência de atualizações quando uma aplicação do Office é aberta. O programa Microsoft AutoUpdate é a IU que é apresentada quando são encontradas atualizações.
Solução
Para resolver este problema, selecione Abrir em cada um dos pedidos de segurança que confirmarão a aprovação do utilizador do Microsoft AutoUpdate. Depois de aprovado, o sistema operativo deixará de apresentar os pedidos.
Mais Informações
As seguintes aplicações e versões são compatíveis com o macOS 10.12 Sierra:
-
Microsoft Office 2016 para Mac versão 15.26 e versões posteriores. Consulte MS16-107: Descrição da atualização de segurança para Office 2016 para Mac: 13 de setembro de 2016 para obter mais informações.
-
Microsoft Office 2011 para Mac versão 14.6.8 e versões posteriores. Consulte MS16-107: Descrição da atualização de segurança para Office para Mac 14.6.8 de 2011: 13 de setembro de 2016 para obter mais informações.
-
Microsoft Lync para Mac 2011 versão 14.4.1 e versões posteriores. Consulte a atualização de julho de 2016 para o Lync para Mac 2011 14.4.1 (KB3175174) para obter mais informações.