Sintomas
Suponha que crie uma política de retenção para voz mensagens de correio no Microsoft Exchange Server 2010. Quando recebe uma mensagem de correio de voz está protegido por gestão de direitos da informação (IRM), a política de retenção não é aplicada à mensagem de correio de voz.
Nota Se remover a protecção IRM, a política de retenção é aplicada às mensagens de correio de voz.
Causa
Este problema ocorre porque um rótulo de política predefinido (DPT) definida com uma classe de mensagem de correio de voz só funciona para mensagens com o IPM. Note.Microsoft.Voicemail* classe da mensagem. No entanto, as mensagens de protegido pela IRM ter o IPM. Note.rpmsg.Microsoft.Voicemail* classe da mensagem. Por conseguinte, não é aplicada a política de retenção à mensagem de correio de voz está protegido pela IRM.
Resolução
Para resolver este problema, instale o Update Rollup 8 para Exchange Server 2010 Service Pack 3.
Mais informações
Para mais informações sobre a funcionalidade IRM, ver informações gerais sobre a gestão de direitos de informação.
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".